Ewido is a CPU hog on old P///s

Discussion in 'ewido anti-spyware forum' started by enduser999, Aug 10, 2006.

Thread Status:
Not open for further replies.
  1. enduser999

    enduser999 Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    418
    Location:
    The Peg
    I just downloaded and installed the trial version of the product and I have to say that it is a CPU hog. I have an old P///-600 w 512MB ram and Win2k and doing a complete system scan it is using 95%+ of the cpu rendering the computer useless. I even had problems with trying to quit the program. The only application running in the system tray at the time, besides Ewido was NOD32 my antivirus.
     

    Attached Files:

  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Don't know what version of Spysweeper you are using but I would start by at least disabling it's process and others if possible to help eliminate who may be fighting with ewido.

    Bubba
     
  3. robinb

    robinb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    456
    Location:
    NJ
    I use AVG virus Protection with Firewall and see no spikes in ewido Pro 4 when running scans. I have the free version of avg on 3 other computers and the free ewido and no spikes on them either.

    robin
     
  4. enduser999

    enduser999 Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    418
    Location:
    The Peg
    It appears that Ewido and Spysweeper were fighting even though Spysweeper's real time protection was not running but its service was.
     
Thread Status:
Not open for further replies.