EWIDO error message

Discussion in 'ewido anti-spyware forum' started by Joliet Jake, Sep 29, 2005.

Thread Status:
Not open for further replies.
  1. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    I'm getting this error message in event viewer...

    Event ID. 7011
    Timeout (30000 milliseconds) waiting for a transaction response from the ewido security suite control service.

    I've asked for technical help from EWIDO but am wondering if anyone else gets this and what it is.

    XP Home SP2.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Thanks, I'm going to try that out.
     
  4. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    781
    Location:
    West Virginia (USA)
    Are you getting this error only when you reboot your computer? If so, check your services and see if "Terminal Service" is set to Manual. If it is not set to Manual, set it to Manual.
     
  5. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland

    Yeah, after any boot.
    I'll try that, thank you.

    Both suggestions leave EWIDO off and inactivates the real time scanner and auto updates. The only way to turn them on is through the services.
    I would prefer an option that doesn't result in this.
     
    Last edited: Sep 30, 2005
  6. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    781
    Location:
    West Virginia (USA)
    Set "Ewido Security Suite Control" to Automatic
    Set "Ewido Security Suite Guard" to Automatic
    Set "Terminal Services" to Manual

    That should resolve your issue.
     
  7. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Hi,

    I had a look and;
    Control is set to Automatic,
    Guard is set to Automatic and
    Terminal Services is set to manual. o_O
     
  8. Socio

    Socio Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    237
    I have the same issue and mine is setup the same way:

    Control is set to Automatic,
    Guard is set to Automatic and
    Terminal Services is set to manual

    Any other ideas?
     
Thread Status:
Not open for further replies.