ewido 4.0 hung up downloading signature 25.dat

Discussion in 'ewido anti-spyware forum' started by siliconman01, Jun 29, 2006.

Thread Status:
Not open for further replies.
  1. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    The latest 25.dat signature download is hanging up on the download/install. ewido is sitting there showing "Downloading signatures/25.dat, recieve data" and is not installing the new signatures. Canceling the update does not stop the update attempt and release ewido 4.0
     
  2. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    Same here with 1 exception I end up with an error saying "download of update package failed". They sure are having a lot of update servers problems lately. Hope they can get it working soon.

    HelpFromFrance
     
  3. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Server: Apache/2.0.54 (Debian GNU/Linux) mod_chroot/0.4 mod_perl/1.999.21 Perl/v5.8.4
    Transfer-Encoding: chunked
    Content-Type: text/html
    , Position: .\DownloadHttp.cpp, 625
    Error: download of package failed, Position: .\updatelib.cpp, 1080
     
  4. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    Just retried the update and it worked. Don't know what they did, but they did it quick! :D

    HelpFromFrance
     
  5. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    We read that here and had a look at it immediately because this is an really urgent problem if you cannot update correctly :)

    BR
     
  6. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    Got it too :)

    Seems like there should be a "time out" error in ewido such that it just doesn't sit there waiting and hanging....suggested enhancement ;)
     
  7. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    Mine did give an error, did not hang at all.

    HelpFromFrance
     
    Last edited: Jun 29, 2006
  8. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Immediatly after the 25 update my machine slowed down very much, ewido used 55% cpu at that time. After a short time couldn't read it anymore as process explorer stopped completely monitoring. No reaction anymore clicking mouse on other things and I had to reset the machine. After that working ok again, no spikes (yet) :)

    logfile:

    synchronize database and filecache
    synchronize database and filecache
    synchronize database and filecache
    synchronize database and filecache
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    synchronize database and filecache

    Gerard
     
  9. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    I did once (got an error message), when I disabled Norton Internet Security firewall. But with NIS 2006 fully enabled...no error from ewido....just sits there.
     
  10. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    I fully agree - but presently (since yesterday) I can't update either manually or automatically. Any idea of what's happening - is the update server down?
     
Thread Status:
Not open for further replies.