EULAlyzer stopped working

Discussion in 'EULAlyzer Forum' started by NotMyFirstChoice, May 16, 2009.

Thread Status:
Not open for further replies.
  1. NotMyFirstChoice

    NotMyFirstChoice Registered Member

    Joined:
    May 16, 2009
    Posts:
    1
    Hello all,

    I've been using EULAlyzer for a while now (thanks to Javacool btw for a very handy utility) but the other day, it just stopped working. When I open the program, nothing seems to happen. Process Explorer finds two handles for it, though.

    I uninstalled it, rebooted, and then reinstalled it but I get the same results. Has anyone else experienced this? Any ideas what might've happened?

    Here's my system info, in case it will help. Nothing that I can think of changed between the working state and non-working state, though I might have updated Java before failure.

    OS = WinXP Pro SP3
    EULAlyzer = v2.0
    Java = 1.6.0_13

    Thanks for any help you can provide.
    ~NMFC
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    What security/privacy software are you running? (i.e. anti-virus, anti-trojan, firewall, anti-spyware, cleaning tools, etc.)

    Best regards and thanks,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.