Eudora Pro 6 and NOD 32

Discussion in 'NOD32 version 2 Forum' started by helpdeskmail, Oct 15, 2003.

Thread Status:
Not open for further replies.
  1. helpdeskmail

    helpdeskmail Registered Member

    Joined:
    Oct 15, 2003
    Posts:
    6
    I have a Notebook with Winxp. I have just unistall NAV2003 and installed the last version of NOD32.
    I see that when I press "check mail" in eudora, the application stopped for few seconds (five second) and then start the check.
    Is it normal?
    thank you
     
  2. anders

    anders Eset Staff Account

    Joined:
    Oct 25, 2002
    Posts:
    410
    You should test to see what happens if you change the compatibility mode of IMON.

    Open NOD32 Control Center, then select "IMON" under "Resident Modules and Filters". Click "Setup" then the lower "Setup" button, and change the slider to the middle value.

    Best regards,
    Anders
     
  3. helpdesk

    helpdesk Guest

    I have the same problem....
    bye
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    What happens when you try what Anders posted above?
     
  5. Helpdesk

    Helpdesk Guest

    Nothing....
    I have also another problem:
    Anytime there is an error: application error svchost.exe
    szAppName : svchost.exe szAppVer : 5.1.2600.0 szModName : imon.dll
    szModVer : 0.0.0.0 offset : 00006aa9
    After 1 munute the computer shutdown.
    Now with the modification in IMON, i see if i have this error, too.
     
  6. helpdeskmail

    helpdeskmail Registered Member

    Joined:
    Oct 15, 2003
    Posts:
    6
    I have disabled AMON, and the check speed is OK.
     
  7. Zom

    Zom Guest

    You might want to try what I said in my second post in this thread:
    http://www.wilderssecurity.com/showthread.php?t=12880
     
  8. helpdeskmail

    helpdeskmail Registered Member

    Joined:
    Oct 15, 2003
    Posts:
    6
    it's already on "never".
    thanks
     
  9. Zom

    Zom Guest

    What may be the problem is one of the new features of Eudora.
    It makes copies of your inbox, outbox and I think Trash box in case one gets corrupt.
    Maybe this confuses Amon.
     
  10. terrys

    terrys Guest

    Any resolution on this issue yet? o_O I just started the trial version on WinXP-pro. I'm having the same problem with Eudora hesitating. When I click on the "get mail" icon, I have an 8 second deadtime until Eudora responds or does anything else. Any other app (browser, etc) works during this time.

    I've tried the following:
    1) changed "send" and "receive" from "If available, start TTLS" to "never"
    RESULT -- no change :mad:
    2) changed the compatibility settings to medium
    RESULT -- no change :mad:
    3) changed the compatibility settings to maximum compatibility
    RESULT -- no change :mad:
    4) disabled AMON
    RESULT -- Eudora 6 worked perfectly. Obviously, this is not a viable solution. :p
     
  11. NewNod

    NewNod Guest

    Hey, guys.

    These problems don't sound like they've got anything to do with IMON or Eudora settings. They sound like an AMON exclusion issue...meaning one or more of the Eudora files needs to be excluded from the AMON scan so that Eudora doesn't hesitate / pause / stall. The hesitation is known to occur with some progs (JV PowerTools will hang in excess of 20-30 seconds on some PCs without the AMON exclusion set; it's also known to happen with Boclean and others).

    Problem here is that as has been discussed in several other threads, the AMON exclusion option doesn't work very well, or not at all in some cases. In cases where it will work, it may requires an undocumented workaround (it's documented, I guess, if threads on this forum count as documentation).

    I don't know which files in Eudora to exclude since I don't use Eudora, so I can't test it. You can start with the main executable to see if that works. You can also watch what AMON scans in the AMON window of the Control Center as Eudora is executed to get an idea of what to attempt to exclude. With that said, here are a couple of instructions for setting the Amon exclusions once you decide which files you want to exclude:

    Quote from me from another thread:
    http://www.wilderssecurity.com/showthread.php?t=15707
    Here's another from Optigrab from yet another thread:
    http://www.wilderssecurity.com/showthread.php?t=16154
    Even though the programs referenced in the examples above are not Eudora, you get the idea, hopefully. Some programs get hung up by AMON and need to be excluded. Keep in mind that the "exclusions" option in AMON's settings isn't really working as it should, but one of the programmers that contributes to this site promised to have someone post an update on the status of the fix by the end of the week.

    I think this is where your problems lie, but if excluding files doesn't work, it may be because the exclusion option isn't working properly. Give it a shot...it can't hurt. If someone gets it working, you can post back with which files you excluded.
     
  12. tascomp

    tascomp Registered Member

    Joined:
    Nov 15, 2003
    Posts:
    5
    Location:
    Baton Rouge, LA
    Re:Eudora Pro 6 and NOD 32 SOLVED!

    SOLVED -- Eudora 6 vs NOD32:
    IT'S SOLVED BY CHANGING THE AMON EXCLUSIONS.

    1) When I clicked the Eudora "Check Mail" button, Eudora 6 hesitated about 10 seconds before initiating the email download.
    2) On NOD's AMON Status display, during this time, AMON shows that it is scanning about 600 files.
    3) AMON rapidly rolled the number of files scanned upwards.
    4) However, the "File name" did not change significantly -- it alternately displayed Eudora.ini and deudora.ini
    5) When I excluded the Eudora.ini file, the hesitation dropped to about 0.5 seconds, but AMON still scanned 600 files.
    6) When I excluded the deudora.ini file also, the hesitation was eliminated and the AMON's Status count of the number of files scanned did not change.
    7) deudora.ini is found in the folder where you installed Eudora.
    Default location is C:\Program Files\Qualcomm\Eudora\deudora.ini
    :cool: Eudora.ini is found in the folder where you told Eudora to store your data files. This may be the same, but may be different. In my case, it is on a different drive and different directory.

    Terry Stockdale -- http://www.dadstoy.net
     
Thread Status:
Not open for further replies.