ESS very smooth on 2 Vista machines (Home, Business) and one XP-SP2

Discussion in 'ESET Smart Security' started by lep, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. lep

    lep Registered Member

    Joined:
    Oct 10, 2007
    Posts:
    14
    We upgraded from NOD32 on 3 machines, 2 of which use Vista (Home, Business) and one that uses XP-SP2. On the Vista Business machine, ESS knocked out the WEP key for the NetGear driver, but this only required input of the WEP key.

    Everything is running like a charm (thus far!).
     
  2. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
    Nice that someone has created a thread with a positive experience - I too haven't had any probs with ESS on my Vista PC and XP laptop other than the web images problem which has now been fixed in the 3.0.563 release. Most forums contain bug reports/problems ppl are having which is fine but too few post with postive feedback.
     
  3. larryb52

    larryb52 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    1,126
    I haven't had any 'major' problems & I think it's a good program , it is having some growing pains for some users & that is not unusual, I like what I have seen, I just need a faster boot up & I'd be totally satisfied...
     
  4. SteveBlanchard

    SteveBlanchard Registered Member

    Joined:
    Nov 4, 2007
    Posts:
    312
    Location:
    ENGLAND
    I too am over the moon with ESS, I won't be bothering with Avira and not renewing (sorry purchasing) Pc cillian 08.
     
Thread Status:
Not open for further replies.