ESS v6.0.308.0 interfering with IMAP mail in Outlook 2010

Discussion in 'ESET Smart Security' started by nickster_uk, Feb 5, 2013.

Thread Status:
Not open for further replies.
  1. nickster_uk

    nickster_uk Registered Member

    Joined:
    Feb 14, 2006
    Posts:
    190
    Since upgrading ESS to v6, I have been having trouble downloading mail using Outlook. Well, not just me but everyone who uses the computer on various Windows and Outlook profiles.

    This only seems to be affecting IMAP accounts.

    When I open up the email folder, new emails appear to come in as usual but if I select a new email, it doesn't load in the preview pane, it just moves on to the next email in the list. If the next one is new, it just keeps moving on to an email that is already downloaded. I can resolve things by selecting to rescan the folder but that is hugely inconvenient.

    I vaguely recall experiencing the same thing with a build of version 5 that I tried a while ago. I managed to resolve that by uninstalling and installing v4 which never has these issues.
    https://www.wilderssecurity.com/showthread.php?t=328098

    I'm extremely disappointed that the same issue is present on a new version release about 7 months later.

    Is there a fix for this planned? I know I can disable the plugin but that kinda of defeat the object of having the feature available in the first place.

    Thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling integration with MS Oulook while leaving IMAP scanning enabled make a difference? I assume you're still using the same account as last year, ie. you have SSL scanning enabled and receive emails via IMAPS. Do you use a gmail account or you connect to another mail server? Did it work with the latest v5.2?
     
Thread Status:
Not open for further replies.