ESS v Firefox 3.6

Discussion in 'ESET Smart Security' started by NX3, Jan 25, 2010.

Thread Status:
Not open for further replies.
  1. NX3

    NX3 Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    5
    I have a clean install of Windows 7 64bit which I installed Firefox 3.56 onto along with ESS 4.0.474.0. This worked fine for about 3 weeks. I've upgrades Firefox to version 3.6 which came out towards the end of last week. After about 30 mins of use online my web access appears to stop working. Windows thinks I'm still online but I can't do anything. I found if I disable ESS firewall then access starts working again imediatetly.

    The firewall modules is 1055, everything is up todate. Any idea's why this has started happening ? I've done full system scans with several security apps and the PC is clean. Drivers are updated etc...
     
  2. JesusV

    JesusV Former ESET Support Rep

    Joined:
    Jan 21, 2010
    Posts:
    93
    Hi,

    Have you modified your intrusion detection settings? if not open up the advanced setup by pressing F5 on your keyboard on the ESET gui.
    On the setup tree go to

    Personal Firewall> IDS and advanced options

    in intrusion detection settings uncheck the following
    ARP Poisoning Attack Detection
    DNS Poisoning Attack Detection
    TCP Port Scanning Attack Detection
    UDP Port Scanning Attack Detection
    ICMP Protocol Attack Detection
    TCP protocol overload detection

    Under troubleshooting check Log all blocked connections, that way if unchecking the above does not work, we can see what is being blocked in the firewall log.
     
  3. NX3

    NX3 Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    5
    Thanks, I've done as you suggested and the firewall log has the following :

    26/01/2010 18:04:32 Detected TCP Flooding attack 192.168.1.1:2559 192.168.1.101:2869 TCP
    25/01/2010 17:51:56 Detected TCP Flooding attack 192.168.1.1:2359 192.168.1.101:2869 TCP

    192.168.1.1 is my router running DD-WRT
    192.168.1.101 is my PC

    Today all I did was turn on, load Thunderbird then FireFox and then everything got blocked. I disable ESS firewall, internet works, enable ESS, internet / network access stops.

    Any suggestions ?
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I'd suggest adding 192.168.1.1 to the list of addresses excluded from active protection (IDS) in the zone setup.
     
  5. NX3

    NX3 Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    5
    Well that seems to be working so far, thanks
     
Thread Status:
Not open for further replies.