ESS User

Discussion in 'ESET Smart Security v3 Beta Forum' started by Max Payne, Jun 28, 2007.

Thread Status:
Not open for further replies.
  1. Max Payne

    Max Payne Registered Member

    Joined:
    Jun 28, 2007
    Posts:
    11
    I have just recently installed ESS on my PC that is using Vista Home Premium....but it came with the system so that is my excuse. I was using Sophos home and PC Tools Firewall (free version).

    I disabled the firewall and the real-time scanning on Sophos prior to installing ESS (Sophos is now just for on-demand scanning).

    Anyway since installing ESS I have noticed a real drop in memory usage overall and the program has worked very well. I only had one small glitch when installing the version 1b. I probably should have uninstalled the other first but it is now working fine. I am for a change enjoying the way this program is working, I don't know if it is because the package is intergrated (instead of say using Zone Alarm and KAV separately) or this is just a really good program. I would be very interested in knowing when the final version is set for release and how much it would cost. If the price is kept down (unlike KAV 6) then this program will gain a solid following. I also think that the Threat Sense in ESS is a step in the right direction, correct me if I am wrong but is this similar in operation to a HIPS?. Anyway congrats to ESET on s solid step in the right direction.
     
  2. Woody777

    Woody777 Registered Member

    Joined:
    Aug 29, 2006
    Posts:
    484
    I too really liked the Beta of ESS. It was very very nice but it did not allow me to run my home network. I then got rid of it. I certainly hope they fix this or I will never be able to consider this product as a serious alternative to their competition.
     
  3. mayt

    mayt Eset Staff Account

    Joined:
    Mar 12, 2007
    Posts:
    84
    Location:
    Bratislava
    Please could you be more specific in what you described here? Were you using beta 1 or beta 1a? Were you using interactive FW mode? Was the problem related to internet connection sharing?
     
Thread Status:
Not open for further replies.