(ESS) Slow startup on XPsp2 with beta2

Discussion in 'ESET Smart Security v3 Beta Forum' started by tosbsas, Aug 25, 2007.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    I know thats in the bugs thread already, but this way IMHO it can be treated better

    I just realized it today, cause normally I use hibernate, but there is a 30-35 sec lag in startup with this version of ess. Never saw that with 1b before.

    I only can see the wallpaper, one time disk activity and than everything stays there, than startup continues.

    Ruben
     
  2. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
  3. vapor

    vapor Registered Member

    Joined:
    May 27, 2007
    Posts:
    24
    ESS BETA 2 - splash screen hanging on boot up

    ESS beta 2's splash screen sits there for about 60-70 secs on my machine when I boot up. Beta 1b did not have this problem. I've seen several posts commenting on this, but nothing from ESET about a fix.

    Anyway, if thought I'd create a separate thread since it seems to be an issue that's getting lost in the shuffle. If there's a response from ESET, could someone point me in the right direction, please?

    Everything else is working fine with beta2 for me.

    XP SP2
    Intel 2.0 gHz processor
    1 Gig ram.
    :cool:
     
    Last edited: Aug 30, 2007
  4. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    Yes I started a similar thread too which was closed, but no answer so far from anyone from eset.

    Pllleaaase could someone look into that - its frustrating to restart right now

    Ruben
     
  5. The_Duality

    The_Duality Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    276
    Location:
    Liverpool, UK
    Re: ESS BETA 2 - splash screen hanging on boot up

    Actually, I have only just started having the same problem with 2.7. Startup takes much longer than usual - with ekrn.exe taking a large chunk of CPU for a while. So maybe it is something to do with a recent update? *shrugs*

    Try disabling the splash screen. That always used to speed up startup for me for some reason.
     
  6. BarneyBadass

    BarneyBadass Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    25
    Re: ESS BETA 2 - splash screen hanging on boot up

    It's actually kind of disheartening that we don't hear anything back from ESET on this..

    I'm still experiencing some of the problems where I can't read other messages from other apps that insist on cramming their msg into a box in the middle of the screen!

    ARGH...

    Is anyone there o_O? are you listeningo_O Are you going to at least reply and acknowledge the the issue and say that you are either going to address and resolve this or you've decided to just pass gas on the topic.

    How about this... Perhaps ESS let you drag the splash to somewhere on the screen... and they can remember the coordinates and put it there when they come up..

    Or.. they could put in a splash yes / no configuration switch the end abuser can manipulate...

    You guys have anything to say about any of this?
     
    Last edited: Aug 30, 2007
  7. OMEGA_RAZER

    OMEGA_RAZER Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    94
    Location:
    24.24.2.2147
    Re: ESS BETA 2 - splash screen hanging on boot up

    There is a switch to turn it off in advanced options.
     
  8. jackm

    jackm Registered Member

    Joined:
    Nov 8, 2006
    Posts:
    22
    I'm experiencing the same startup delay.
     
  9. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Re: ESS BETA 2 - splash screen hanging on boot up

    We have found some minor bug in the code that could be responsible for that delay. It will be fixed in future installers so hopefully it will fix your problem too.
     
  11. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    any hope of getting a slipstream fix before that - reboot is so ugly right now

    Ruben
     
  12. rendez2k

    rendez2k Registered Member

    Joined:
    Aug 3, 2007
    Posts:
    315
    Location:
    UK
    Re: ESS BETA 2 - splash screen hanging on boot up

    Yup, takes about an extra 2 mins with my XP boot up time now. Splash screen just sits there with little activity going on. Is the PC unprotected during this time?
     
  13. Optimist

    Optimist Registered Member

    Joined:
    Nov 6, 2002
    Posts:
    90
    Re: ESS BETA 2 - splash screen hanging on boot up

    I agree with that!
     
  14. GWA

    GWA Registered Member

    Joined:
    May 21, 2005
    Posts:
    59
    Location:
    Albuquerque, New Mexico
    Re: ESS BETA 2 - splash screen hanging on boot up

    I had the same problem until this morning when I uninstalled Prevx 2.0 from my computer. Now the ESS splash goes away quickly and in general, my computer and browsing are much faster. For those of you with the long delay in ESS' GUI initiating, could there be a connection regarding Prevx? CHUCK
     
  15. rendez2k

    rendez2k Registered Member

    Joined:
    Aug 3, 2007
    Posts:
    315
    Location:
    UK
    Re: ESS BETA 2 - splash screen hanging on boot up

    Well I don't have Prevx, but I do have PeerGuardian.
     
  16. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    I use regrun, but as far as I can see, Marcos is saying it has to do with beta 2 - anyway beta 1b didn't have that problem, so they gone get to it - hopefully with a slipstream and not with a new beta, that might take looooong

    Ruben
     
  17. Elwood

    Elwood Registered Member

    Joined:
    Sep 12, 2005
    Posts:
    205
    Location:
    Mis'sippi
  18. GWA

    GWA Registered Member

    Joined:
    May 21, 2005
    Posts:
    59
    Location:
    Albuquerque, New Mexico
    Re: ESS BETA 2 - splash screen hanging on boot up

    Well (!) I guess we are all correct... All I know is that whatever was causing it, removing Prevx fixed it for me, but I understand all the potential variables and software issues (in ESS and other) that can interact and create similar symptoms. One thing for sure, the more I see of ESS the more I like it, and I strongly expect to upgrade when it is available. Thanks all. CHUCK :D
     
  19. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    thats not helping here

    Ruben
     
  20. divedog

    divedog Registered Member

    Joined:
    Jun 7, 2004
    Posts:
    265
    Location:
    Seabeck WA
    Re: ESS BETA 2 - splash screen hanging on boot up

    I was having the same problem. I switched to AV only and it went away, perhaps something to do with the firewall at startup. I had no problems with 1b. Running XP.
     
  21. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    yeah,suspect the same - no problem with1b here, but now

    Ruben
     
  22. y0sh1

    y0sh1 Registered Member

    Joined:
    Sep 3, 2007
    Posts:
    4
    Re: ESS BETA 2 - splash screen hanging on boot up

    Well, when the Splash Screen freezes on startup on my machine, it won't allow me to access anything else on my machine. It just hangs and ties up the entire machine. Any suggestions?
     
  23. GWA

    GWA Registered Member

    Joined:
    May 21, 2005
    Posts:
    59
    Location:
    Albuquerque, New Mexico
    Re: ESS BETA 2 - splash screen hanging on boot up

    Yes, the most consistent thing about this bug is that it is inconsistent. Now, all of a sudden, even with Prevx uninstalled, the delay has returned on my computer. I sure can't wait for a new build or patch. Yes, I understand this is a beta and that bugs are to be expected, but a timely correction would be nice too!
     
  24. ASpace

    ASpace Guest

    Re: ESS BETA 2 - splash screen hanging on boot up

    Just my $0.02 . No need of rush or timely correction for all things . The idea of any beta is to create a new product and to have it final and make people buy it . ESET will earn money of it . The beta doesn't bring ESET any money at the moment but only some minuses. The purpose is to find the bugs and to fix the bugs not fast but before final release. The purpose is not to use the products for free for some months with less possible bugs every day because of new beta or fix-update , the purpose is to find the bugs and to report them , everything else is up-to-them . In case they can have only 1 beta but manage to correct everything before final , then why not ? I am sure they'll make great final. Just my opinion... :thumb:
     
  25. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Re: ESS BETA 2 - splash screen hanging on boot up

    @Hitechboy
    you are right and you are not. Its beta and bugs are to be expected, even some feature are still missing, but this restart delay is kind of unnerving, cause at times you need to restart :)-(( so this is why I was asking for a slipstream or something like that, please

    Ruben
     
Thread Status:
Not open for further replies.