ESS prevents some Sidebar Gadgets from working...

Discussion in 'ESET Smart Security v3 Beta Forum' started by netsrac, May 3, 2007.

Thread Status:
Not open for further replies.
  1. netsrac

    netsrac Registered Member

    Joined:
    May 3, 2007
    Posts:
    3
    Hi,

    I just found out that ESS prevents some Sidebar Gadgets from working.

    I tried a Gadget which shows the status of the wireless connection (strength and connected or not) - it always says "Disconnected" and it is working fine if you uninstall ESS.

    I also try to disable all protections in ESS, but this didn't helped - so it must be prevent somewhere deep in the engine...


    Netsrac
     
  2. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Hi,

    It would help if you provided a link for moderators and others willing beta testers to see if they can reproduce and for ESET staff, try and correct the issue.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Perhaps you could switch firewall to interactive mode so that you are prompted when a new connection is attempted. You can also enable the display of all blocked connections in the firewall setup to see if something is being blocked.
     
  4. netsrac

    netsrac Registered Member

    Joined:
    May 3, 2007
    Posts:
    3
    Okay...here are some more information:

    Windows Vista Bussiness
    Intel Centrino WLAN Card

    Windows Gadget from:

    http://gallery.live.com/liveItemDetail.aspx?li=2b4caa88-9b88-4a33-8624-c5d204f27849&bt=1&pl=1


    Doesn't show wireless connection when ess is installed and works fine if uninstalled.

    All Gadgets are running html and javascript. In this case it will read a javascript variable which will give the status of the wireless connection.

    There is no outgoing connection (have switched ess to interactive mode)...

    I also had one wireless programm from acer (my notebook vendor) which did not work fine if ess is installed (did not recognize any wireless networks).

    Windows Wireless connections are working fine....

    Okay...maybe this helps a bit to clear the problem...
     
Thread Status:
Not open for further replies.