ESS not allowing interactive mode

Discussion in 'ESET Smart Security' started by psychokilla, Jan 27, 2008.

Thread Status:
Not open for further replies.
  1. psychokilla

    psychokilla Registered Member

    Joined:
    Apr 22, 2007
    Posts:
    171
    I just installed ESS onto a new media PC I made (running Windows Vista Ultimate 32 bit) and it won't display any notifications when in interactive mode, it just lets any program use the internet. Not very secure at all.

    I tried uninstalling the program, restarting and installed it again but it does exactly the same thing.
     
  2. stueycaster

    stueycaster Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    293
    Location:
    Indianapolis
  3. psychokilla

    psychokilla Registered Member

    Joined:
    Apr 22, 2007
    Posts:
    171
    Not one official reply in that whole thread, not very impressive. I didn't get the "New Rule" popup, only one popup after installing, which had an IP address in it, I presumed it was for the update server because after allowing it, the program did it's first update. Then the behaviour I described started.
     
  4. Jenee

    Jenee Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    185
    It will depend on when you selected Interactive Mode. If you ran ESS in auto mode for a while then it will have already created rules for any programs that accessed the internet in that time. If you selected Interactive Mode straight away then you should be getting notifications. Check the rules that have been set up.
     
  5. kringles

    kringles Registered Member

    Joined:
    Aug 5, 2005
    Posts:
    52
    Do as Jenee said and check out the rules that have been set up if you have not already done so. Note the 'new rule' is not a pop up but is the name of the rule added by ESS with or without a popup. This 'new rule' then allows all subsequent out going communications.

    PS; submit any problems you find directly to Eset.
     
Thread Status:
Not open for further replies.