ESS + Network magic...

Discussion in 'ESET Smart Security' started by Atomas31, Mar 21, 2009.

Thread Status:
Not open for further replies.
  1. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi,

    I was wondering how to configure ESS 4.0 to be able to use Network magic pro?

    I have try the suggest configuration of ESS from the Network magic support information but no can't do?

    Is there a way to remove the actual rules of NM on ESS firewalls rules list and start over with the interactive mode?

    Thanks for your help,
     
  2. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Where is ESS support?
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,878
    Location:
    Texas
  4. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Thanks Ronjor for the link, I had already read it and try it before posting... I am looking for something else that could work and wich doesn't imply to disable ESS firewall everytime I want to share fileo_O
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,878
    Location:
    Texas
    Did you try the learning mode in the Version 4 firewall?
     
  6. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    I don't think so! How do we place v. 4 firewall in learning mode?

    Thanks,
     
  7. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,878
    Location:
    Texas
    Open the tray icon, press f5 for the advanced mode.

    Then go to the rule and zone editor to delete any existing rules.
     

    Attached Files:

  8. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Ok, thanks!

    I just try it and now, from my PC with ESS (firewall in learning mode) I can see and open files from my laptop. In return, from my laptop I can see the shared folder from my PC but still can't access it even with ESS firewall in learning modeo_O But if I disable ESS firewall, no problem!
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,878
    Location:
    Texas
    Do you have allow sharing checked? Click the setup button in the screenshot.
     

    Attached Files:

  10. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Yes, I had already checked sharing...
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,878
    Location:
    Texas
    Looks like a case for ESET. I see no reason for ESS to block your access if it works without ESS.

    If you are setup correctly for file sharing, I really don't know what the problem could be. :doubt:
     
  12. pmcleod

    pmcleod Registered Member

    Joined:
    Mar 26, 2009
    Posts:
    1

    If it helps any, probably not much but I have ESS and network magic pro running with no problem, I had to use learning mode, which popped up confirmation boxes, say allow and remember to these and it runs fine here, vista to xp, xp to xp, xp to vista, 4 PC's all connecting to e4ach other, all have ESS on
     
  13. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Thanks Ronjor for your help,

    Hi pmcleod, the problem is even if I use learning mode, I received no popped up confirmation boxes... and everything reletad to network magic is allow?!?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.