ESS & Cisco VPN

Discussion in 'ESET Smart Security' started by hamlet, Aug 19, 2012.

Thread Status:
Not open for further replies.
  1. hamlet

    hamlet Registered Member

    Joined:
    May 10, 2005
    Posts:
    200
    Hi. I just bought a license to ESS and I am having trouble getting my Cisco VPN to connect to my workplace network. I am running a fairly new 64-bit, Windows 7 machine. So far, the only way I can get the Cisco web-based AnyConnect software to connect is to disable https protocol filtering. Actually, I don't use the VPN much so I could conceivably just disable https filtering each time I want to use it and then re-enable the filtering when I am done.

    I want to check to see if there is anything I am missing in the settings that might allow me to use the Cicso AnyConnect VPN service. Thanks in advance for your help.

    Added Info - I just tried this on my laptop and the Cisco VPN is able to connect just fine with https filtering enabled. The laptop is also a 64-bit Windows 7 machine. I will set about to see if I can figure out what the difference is between the two computers. One thing I did notice on the laptop is that the option to disable https filtering is grayed out so I could not turn it off even if I wanted or needed to.
     
    Last edited: Aug 19, 2012
  2. hamlet

    hamlet Registered Member

    Joined:
    May 10, 2005
    Posts:
    200
    Hmmm, I am just going to go with disabling the https filtering on a permanent basis for now. Does anyone know what will be the actual effect of that on my security. I am really a pretty low risk browser and don't think I have ever really ran across a virus in my real world use in the past twelve years.
     
  3. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
  4. hamlet

    hamlet Registered Member

    Joined:
    May 10, 2005
    Posts:
    200
    Thanks. I will take a look at that. I will give a try later this week to setting things up with https filtering enabled. I also noticed that with that enabled I was having trouble access some links that started with "https". Anyway, I will check it out.
     
Thread Status:
Not open for further replies.