ESS blocking access to certain sites (without warning)?

Discussion in 'ESET Smart Security' started by DFA, May 24, 2009.

Thread Status:
Not open for further replies.
  1. DFA

    DFA Registered Member

    Joined:
    May 24, 2009
    Posts:
    2
    I've been having this problem ever since I installed Windows 7, and ESS 4 in this computer. Never had this problem on my other machine, which runs XP and ESS 3.

    The thing is, whenever I point my browser to google (or try to run a google search), Facebook, or any other handful of assorted websites, I get webpage not available errors every time no matter how many times I refresh, which browser I use (I'm a Chrome user, but I always keep Firefox in my pc in case I need it, and even got desperate and tried with IE.), or any other parameters unless I disable the firewall, which I'm not that comfortable doing all that often.
    I tried clearing out every single user-defined firewall rule, but it didn't seem to work out.

    Tried searching around, but I couldn't find anyone with a similar problem. I would really appreciate having some light shined on this for me.

    Thanks in advance
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,408
    Do you have ESS version 4.0.437 installed?
     
  3. DFA

    DFA Registered Member

    Joined:
    May 24, 2009
    Posts:
    2
    Nope, running 4.0.424 now
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,408
    Does installing the latest version make a difference or not?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.