ESS Beta 2: Anti-Spam

Discussion in 'ESET Smart Security v3 Beta Forum' started by mhonzell, Sep 12, 2007.

Thread Status:
Not open for further replies.
  1. mhonzell

    mhonzell Registered Member

    Joined:
    Aug 28, 2007
    Posts:
    18
    Location:
    Illinois
    Platform: Vista Ultimate x64
    Component: Anti-Spam on Windows Mail
    ESS Beta 2

    No matter how I configure the Anti-Spam portion, the Toolbar no longer appears in Windows Mail. Did an update disable it? I cannot classify e-mails as Spam anymore with ESS.
     
  2. rothko

    rothko Registered Member

    Joined:
    Jan 12, 2005
    Posts:
    579
    Location:
    UK
    hi, i know from posting about the anti-spam module myself that it attracts very little interest (readers or posters), i am also having problems with the anti-spam which i have contacted technical support about (via the form in ESS).

    For me, after Outlook Express has dealt with the spam, if any is left in the Inbox I dont have the option of marking it as spam because all the ESS Anti-Spam toolbar buttons are greyed out, to make them come active I have to click to another folder (sent item, draft, etc) and then back to the Inbox, voila! they are back for me to mark remaining mail as spam.
     
  3. Holden4th

    Holden4th Registered Member

    Joined:
    Mar 27, 2005
    Posts:
    69
    OE doesn't do as good a job with spam as Thunderbird does yet both let spam through. I'm waiting for ESS to include Thunderbird in their set up.
     
  4. rothko

    rothko Registered Member

    Joined:
    Jan 12, 2005
    Posts:
    579
    Location:
    UK
    OE doesnt do anything with spam on its own. with ESS it works better than Thunderbird at detecting what is spam and what isnt, for me at least.
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,757
    Location:
    Texas
    One off topic post removed.
     
  6. Ven

    Ven Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    8
    I use Outlook 2007. The anti spam module lets through a lot of spam after "learning" for a about a month. Is this a common problem?!? (or stil under development by ESET)
     
Thread Status:
Not open for further replies.