ESS 5.0.94.0 - External Storage Devices

Discussion in 'ESET Smart Security' started by Lu5ck, Oct 23, 2011.

Thread Status:
Not open for further replies.
  1. Lu5ck

    Lu5ck Registered Member

    Joined:
    Oct 23, 2011
    Posts:
    1
    My computer is running on
    Windows XP SP3
    AMD Phenom x4 945
    4gb RAM

    Whenever I insert external storage devices such as portable harddisk, the windows will partially freezes. Ultimately, I'm forced to reset the system cause ctrl-alt-del does not work.

    If I insert the external storage devices before booting into windows, the system will work fine.

    This problem do not occur on Windows 7 computers.

    Please fix the bug
     
  2. sherryxp2000

    sherryxp2000 Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    96
    It is a huge bug in the 5.0.94 version.

    Some say go back to 5.0.93 or that last 4.xxx latest version until the fix comes out.

    It's been reported be a few of us, and I sure hope they are fixing it.
     
  3. xygor

    xygor Registered Member

    Joined:
    Sep 9, 2009
    Posts:
    15
    I had this problem (plugging some, external HDDs hangs os, but works ok if drives are plugged in before the os boots) on Win XP 32 sp3 in an older ESET Smart Security version 4 starting a few weeks ago. System hangs (hour glass cursor, but still movable) upon mounting an archive file from Paragon Hard Disk Manager as well.

    Upon installing 4.2.71.2, it was working again. But, the next day (today), after some of the modules updated, the problem returned.
     
  4. james castel

    james castel Registered Member

    Joined:
    May 29, 2011
    Posts:
    2
    i also have the same problem....on connecting my western digital external hard disk the computer freezes and i am forced to do a hard restart..i initially thought it was some compatibility issue between eset and truecrypt...this problem occurs on both the ESS 5.0.94.0 and older ESS 5.0.93.0 however it works fine with ESS 4.2.72 installed....any help wpuld be appreciated....thanks...
     
  5. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    The issue is currently being investigated. For the time being, please use v4.2 as a temporary workaround.

    Regards,

    Aryeh Goretsky
     
  6. VidKo

    VidKo Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    41
    Location:
    Slovenia
    I can confirm the problem on ESS 5.0.93.0 version on Windows XP SP3 notebook.

    It usually works if I plug the USB drive in and don't touch anything till the ESS window "New device detected" pops up.
     
  7. Browntown

    Browntown Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1
    Location:
    Virginia
    I to can confirm the same external drive issue. Have purchased v 5.0.94.0 and installed on a Lenovo Thinkpad notebook runnning Windows XP SP3.

    Whenever I insert my Seagate 500GB external storage devices, the windows will partially freezes. I too am forced to reset the system cause ctrl-alt-del does not work.

    If I insert the external storage devices before booting into windows, the system will work fine.

    It doesn't appear to be a problem with my smaller 8GB Flash drives.

    I have gone through the advanced setup and set up the "Removable Media blocking rule" to allow read/write access rights to this removable media. Still does not allow access and hangs up...

    I do not have any prior version of ESET to revert back to as this is my original purchased version...

    Please help!
     
  8. lasouris

    lasouris Registered Member

    Joined:
    Jan 28, 2011
    Posts:
    2
    Location:
    England
    Will this thread be updated when this problem is fixed? I'm currently running without SS5 so my backups work.
     
  9. jaeger

    jaeger Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    9
    Location:
    USA
    I would also like an update, if possible.

    Was tearing my hair out, thought my external drives were bad until I found these forums.

    Everything works on my computer with 4.2.71.2, I get the hard lockup using 5+.
     
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    You can contact customer care for a fix if you don't want to wait until a new build of v5 is released.
     
  11. rif

    rif Registered Member

    Joined:
    Feb 24, 2008
    Posts:
    35
    Location:
    Austria
    There`s a fix? Where? The issue isn`t even in the KB after 2 month.
     
  12. jaeger

    jaeger Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    9
    Location:
    USA
    OK, I got 5.0.95.0.

    That seems to have "fixed" the external hard drive issue.

    I say "fixed" because while I can now mount drives, every time I do so, ENOD32 pops up with

    Code:
    11/17/2011 6:32:54 PM	HIPS	The user rules file contains invalid data.	
    
    So I'm not sure if this is better, or worse. Any clues?
     
  13. lasouris

    lasouris Registered Member

    Joined:
    Jan 28, 2011
    Posts:
    2
    Location:
    England
    That was occuring occasionally in 5.0.93 or 94, I had both and cannot recall.
     
  14. Max Air

    Max Air Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    4
    Location:
    USA
  15. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    can this just get sent out to us resellers?

    I hit this problem on a customer machine last week and I have a sysinspector log from the customer's machine if it helps.

    thanks

    Greg
     
  16. sherryxp2000

    sherryxp2000 Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    96
    There sure has been plenty of time for this fix. An update is over due. You think problems like this would have high priority and a quick update release.
     
  17. jaeger

    jaeger Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    9
    Location:
    USA
    Well, the version with 5.0.95.0 locked up solid this morning when I tried to attach an eSATA drive.

    It worked yesterday (I tried it once).

    Not today though.

    Sigh. Can I download v4 from eset somewhere? I'm rolling back. This is ridiculous.
     
  18. rif

    rif Registered Member

    Joined:
    Feb 24, 2008
    Posts:
    35
    Location:
    Austria
  19. Rusty_Shackleford

    Rusty_Shackleford Registered Member

    Joined:
    Nov 21, 2011
    Posts:
    11
    Location:
    USA
  20. jaeger

    jaeger Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    9
    Location:
    USA
    yeah, that fix is 5.0.95.0.

    I tried it.

    Still locks up my box solid about 50% of the time when mounting eSATA drives.

    4.2.71.2 never does.
     
  21. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Would it be possible for you to configure Windows to generate complete memory dumps, reproduce the crash and submit the dump to ESET for perusal?
     
  22. Max Air

    Max Air Registered Member

    Joined:
    Nov 17, 2011
    Posts:
    4
    Location:
    USA
    Has anyone tried 5.0.95.0 with external 'USB' drives?
     
  23. OmegaZero

    OmegaZero Registered Member

    Joined:
    Dec 29, 2009
    Posts:
    7
    Several threads on this topic - hard to tell which are being looked at (or not.)

    Just wanted to add another confirmation - three XP machines here, all freeze when external disks are plugged in. Disabling checking of removable media did not resolve the issue.
     
  24. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Did this happen with v. 5.0.95 installed?
     
Thread Status:
Not open for further replies.