ESS 4.2.35 and NT?

Discussion in 'ESET Smart Security' started by lowlife, Mar 18, 2010.

Thread Status:
Not open for further replies.
  1. lowlife

    lowlife Registered Member

    Joined:
    Feb 5, 2008
    Posts:
    9
    We have one PC running NT workstaion 4 (SP6). I have installed ESS 4.2 on it and am receiving an error stating that firewall configuration could not be read. I'm aware that the NT version has more limietd features, any way I can get round this error?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Only ESET NOD32 Antivirus 4.2.35 can be installed on Windows NT.
     
Thread Status:
Not open for further replies.