ESS 4.0 upload

Discussion in 'ESET Smart Security' started by robis, Mar 24, 2009.

Thread Status:
Not open for further replies.
  1. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
    Have somebody problem with uploading?

    When I start uploading some file somewhere my ping goes to 500-1000 ms. Normaly 20 ms.

    Problem seen this problem only in Vista 64b SP1 Czech vith ESS 4.0.

    This is only when i start uploading (I usualy use remote desktop, FTP, Email and this all uploading something to somewhere)

    When PC is without ESS 4.0 than ping in upload are 20 ms +-.
    When on PC is ESS 4.0 than pings are 500 - 1000 ms
    When I disable all modules in ESS 4.0 pings are 500 - 1000ms (that is strange). But when i uninstall this product all back to normal.

    If somebody know how to fix pls tell me because this irritating me (Try to control PC with this ping).

    Sory for my bad english
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello robis,

    What are the sizes of the files and how many of them? You can try exclusions.

    Thank you,
    Richard
     
  3. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
    It does not matter to size.

    Always when uploading - sending email, FTP, remote desktop ... when all of this action then my respond to internet goes slow (pings are 500-1000ms).
    It does not matter uploading 5KB/s or 150B/s or if uploaded files are 100KB or xxx MB.

    When i use remote desktop PC upload to client 5-30 KB/s but pings are 500-1000 ms. Using remote connection with esset 4 is for me imposible now.

    All with upload affected respond.

    //edit I tried on 1040 1044 and 1045 firewall versions - problem stil ocures (1045 - is from patch fix)
     
    Last edited: Mar 29, 2009
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
  5. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
    My local ESET tech support know the problem about month. They gets from me a lot of my tests, information. But only what I get from them is message that they know problem, we working on it and others ....

    About one month I used cripled system, i strongly thinking to buying other package because this is not normal.

    For that reason I am trying to find solution here.

    I wrote about 20 emails vith my test for easily finding this bug. I dont know how long I must wait, but ESSET must understand that i am paying them for fixing not for waiting month years.

    I use remote control dayly and with pings 500-1000 ms sory but try using this.

    Should anybody help me?
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If there's a specific problem that cannot be reproduced in ESET's labs and logs do not help either, your local distributor should give you a refund.
     
  7. eisefr

    eisefr Registered Member

    Joined:
    Nov 23, 2004
    Posts:
    153
    Location:
    Germany
    Dont forget...
    Its a issue you wouldn't have without ESS 4.

    :D
     
  8. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
    sory Marcos but understand I dont want my money back or other refunds. I want working solution or clearly answer. (in next release xx.xx.xxxx or we still cannot found or something like that). Because with answer we are working on it please wait I should wait years maybe to version 5.

    If somebody says me that will be fixed for example 5.5.2009 that i will install version 3 for that date.
     
  9. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
  10. robis

    robis Registered Member

    Joined:
    Mar 21, 2009
    Posts:
    149
    New version shut my computer to a lots of blue screen. (12 times i Reinstall computer last month)

    but after reinstaling OS and aplying this new version again problem with pings was fixed. For that thank you ESET.

    but there is one more problem

    I dont understand www.rychlost.cz
    If somebody do a test ---:> down, up and one of thing is WEB PING

    if i ping to this test server with 1 K ping i Gets 20 ms ping and webping is 20-30 ms.

    if i install program caled NETWORK LIMITER witch i used for monitoring and limiting down and up for my computer than ping is 20 ms but web ping is 500 ms.

    with network limiter when i browsing on web (firefox, chrome and IE 7 and 8 i tested) then all objects like images, flashes are slowly downloaded.

    when uninstaling 1 of products then it is ok

    netlimiter - no problem
    ESET SS - no problem
    kombination ESET SS and NET LIMITER - problem with ping

    Because new version is coming nearly, for this time I uninstaled NETLIMITER. Maybe version 3 will be more compatibile with ESET SS 4. If not then I open new thread here and netlimiter support.
     
Thread Status:
Not open for further replies.