ESS 4.0.417.0 isn't displaying License Validation...

Discussion in 'ESET Smart Security' started by DarrenDavisLeeSome, Apr 2, 2009.

Thread Status:
Not open for further replies.
  1. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Thought I'd try the lastest release...

    I've installed it 3 times already.

    Still get the same Application popup as with previous 4.0.3XX.0 version.

    I entered the Username and Password during the installation like I usually do.

    There is no "License valid until:" in the EGUI.

    Nothing in the "About ESET Smart Security" either.

    Tried the Help/Verify License Validity in the EGUI...all I get is a popup "License could not be verified. Please enable access to the expiration database server exp01.eset.com"
    What the heck you up to now ESETo_O Hello??

    You gonna tell me that I can't use ESS 4.0.417.0 even though I've got 18 months left on my licenseo_O

    This is getting rather irritating. :(
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    If you have 18 months left on your license, it's really nothing to worry about. You're good to go whether anything shows up in the gui or not.
     
  3. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Okay.

    But what's with the with using the Help/Verify License Validity "License could not be verified. Please enable access to the expiration database server exp01.eset.com" ??
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    Give the servers time to confirm your license. It's that simple. You changed the version you are using. If your license will not confirm in the gui within 48 hours, there is help here.
     
  5. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Okay.

    Thanks.
     
  6. xMarkx

    xMarkx Registered Member

    Joined:
    Dec 1, 2008
    Posts:
    447
    Hello,

    I have the exact same problem on EAV V3 on both XP and Vista. The license expiry date on the "About" page and "Protection status" tab in the GUI seem to come and go. I made a thread about it and there wasn't really a specific answer. Just have to learn to live with it. I think someone told me that it comes back shortly after the program updates the virus signature database.

    Regards,

    Mark.
     
  7. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    I reckon I oughta be greatful that I'm not having all the other problems others are having.....:doubt:
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    Either way, you won't lose your license whether it shows in the gui or not.
     
    Last edited: Apr 2, 2009
  9. xMarkx

    xMarkx Registered Member

    Joined:
    Dec 1, 2008
    Posts:
    447
    I sort of thought (and have come to accept) that perhaps this isn't a problem but a feature because it happens on my Vista (EAV 3.0.669.0) and XP (EAV 3.0.684.0) randomly. I don't know why though. As ronjor said, you won't lose your license just because it doesn't show up in the GUI.
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    With any software program, there will be some that have problems. Name it, someone will have problems. Personal computers are wonderful but, the configurations are endless.
     
  11. miki69

    miki69 Registered Member

    Joined:
    Mar 9, 2009
    Posts:
    133
    Location:
    Vienna, Austria
    as long as you have "license valid until..." message on the main screen (under Protection status tab), you shouldn't worry. I also get this validation error, but as Ron said, you won't loose your license.

    Cheers,
    Miki
     
  12. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    I am not aware with any issues accessing the server.

    Assuming access to the site has not been accidentally blocked via a firewall or something similar, perhaps there is an issue with your ISP's DNS service?

    Regards,

    Aryeh Goretsky
     
  13. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    I just used the Help/Verify license validity in the EGUI and it worked.

    When I checked it late yesterday night it didn't work. ESET might have had the server shut down for the night.
     
  14. muppetman

    muppetman Registered Member

    Joined:
    Feb 18, 2009
    Posts:
    18
    I've noticed this problem too, where it sometimes will give you a message saying license validating couldn't be received. Now I'm a month old customer, I don't check very often anymore :)

    I just tried then and it worked though.
     
Thread Status:
Not open for further replies.