Eset Windows live messenger startup

Discussion in 'Other ESET Home Products Beta' started by eezdva, Jan 19, 2010.

Thread Status:
Not open for further replies.
  1. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    I have windows 7. But on all my friends XP Pc's with ESET installed. Windows Live Messenger doesn't sign in automaticly during start up of the PC. This is caused by the start up scan.

    I know this is not a 100% Beta issue. But thought I'd mention it as I hoped it would have been fixed in the Beta. But no luck.

    It's not a major issue but something like this should just work?

    Maybe you guys can have a look at this please.
     
  2. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Check the configuration start-up that is the likely cause, if it is maked "selective" then you need to enable all, reboot the PC and post back your findings.
     
  3. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    Thanks. This is all nice of you.

    But when deinstalling ESET it works. Or running another IS.

    Eset should just fix this problem so it runs by default.
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  5. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    Ok I just checked on my friends PC. It's working now with the Beta version.

    The current version 4.0 still has this issue.


    I still think the start up scan is way to heavy though. So consider this as a false alarm.
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Remaining queries from me unanswered! until these can, be, we cannot continue.
    Please read carefully and follow all the steps.

    Thanks.
     
Thread Status:
Not open for further replies.