ESET SysInspector appears to hang on compare.

Discussion in 'ESET NOD32 Antivirus' started by Banger696, Aug 21, 2010.

Thread Status:
Not open for further replies.
  1. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Created two snapshots within a few hours of each other, highlighted both and clicked compare in the bottom of the window, ESET SysInspector appears to hang at the splash screen. The more I play the more I find wrong.

    Nod32: 4.2.64.12
    Windows: XP Pro SP3

    Edit: Appears to open after a very long time. 2nd Edit: Seems to get stuck on preparing for compare, clicked the red X said no then appears to compare the logs. Anyone else confirm?
     
    Last edited: Aug 21, 2010
  2. Ego_Dekker

    Ego_Dekker Registered Member

    Joined:
    Aug 22, 2010
    Posts:
    97
    Location:
    Russia
    I have compared two snapshots without problems. But i've found another bug. When i'm creating a snapshot, the time is shown correctly.
    SysInspector_bug0.png

    But after creating the snapshot, incorrect time is displayed (+04:00).
    SysInspector_bug1.png

    EAV 4.2.64.12 (Rus), Windows Vista SP2.
     
    Last edited: Aug 22, 2010
  3. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Odd. I have tried several XP machines and this is repeatable.
     
  4. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Similar here. It's 22:34 in the UK and I've just created two logs, one after the other. The first is 22/08/2010 23:32:50 and the second is 22:35:46 (one hour difference). HOWEVER, as soon as it finishes, the time gets updated so they both now show 23:something (one hour out).


    Jim
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.