ESET SS Does not work for non admin users

Discussion in 'ESET Smart Security' started by rayg, Nov 5, 2007.

Thread Status:
Not open for further replies.
  1. rayg

    rayg Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    41
    Having downloaded an evaluation version it fell at the first hurdle - very disappointing. If you run Vista in a non admin account it is impossible to setup SS for the account you are logged in as because it needs admin access to change the setup and it does not invoke UAC when the user attempts to change the settings e.g. change the way it handles email, or if wanting to run the firewall in interactive mode you can get nothing at all to work.

    I am very surprised that this rather basic issue seems to have been completely missed in all the testing that seems to have been done.

    Having said that, is there a work around that I have missed?
     
  2. ASpace

    ASpace Guest

    Yes there is . Simply terminate the egui.exe , then right click it and choose to elevate its privilages (Run it as Administrator) - this is if you want it once only.

    However , there is an option in Vista to always run egui.exe as Admin - then this is what you need . Read this in details and make egui.exe run as Admin permanently.
     
  3. rayg

    rayg Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    41
    The link gives me a 404 error

    I have also found it does not sit well with other outlook addins I have and causes outlook to crash on close. For the moment I have had to uninstall it.
     
  4. ASpace

    ASpace Guest

    The link does work for me , IE7 as it is Microsoft web-page
     
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,013
    Location:
    on my zx10-r
    find the file you need to elevate. right click it go to properties in the next window find the compatability tab, look for the show settings for all users set to run as administrator click okay. that should be all you need to do..
     
Thread Status:
Not open for further replies.