ESET Smart Security v4.0.424.0 still bug my system

Discussion in 'ESET Smart Security' started by Martial, May 14, 2009.

Thread Status:
Not open for further replies.
  1. Martial

    Martial Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    16
    Bonjour

    I run Windows Vista 64 bits on a Intel Core duo E8400 and 8 gigs ram
    I use Firefox 3,0,10 for navigating on internet
    I use normally Eset smart suite 3,0672,0 (two years license) without problem

    Recently ,i have updated to version 4 and have problem with slow system ,slow acces or no access at all to some sites on internet, Vista frozen (even contr+ +alt+delete didn't works)
    I uninstalled version 4 and reinstalled version 3 :everything goes fine again
    This week i see this new version 4 and decide to get another try :same problems as before during the first two hours :slowing system and two system crash when navigating on internet

    i have reinstalled again version 3 :same system and no problems
    So my question: the antivirus (and his regulared update signatures base) the antispam and the firewall of version 3 are they as secure as version 4 ??

    Because version 4 is out for me now and i am so sorry about it

    Thanks

    Ps yes i have read the recent articles in the news about no or slow internet solution Not working here
     
  2. gonzo3000

    gonzo3000 Registered Member

    Joined:
    Apr 28, 2009
    Posts:
    13
    same problem buddy ... all we can do is seat and wait new build
     
Thread Status:
Not open for further replies.