ESET Smart Security Spam stops Outlook rules....

Discussion in 'ESET Smart Security' started by kfinke, Jun 3, 2008.

Thread Status:
Not open for further replies.
  1. kfinke

    kfinke Registered Member

    Joined:
    Jun 3, 2008
    Posts:
    4
    It would appear that after installing the business version of Smart Security, my "junk" mail in my inbox is worse than before. I receive lots of mail that's not spam -- but notices from system events, etc. I have a small set of rules defined in Outlook 2007 that filter those emails and shove them in appropriate folders, usually marked as read. However, now, none of those rules seem to run anymore. If I manually choose to run all rules, then they work fine and do their part.

    Can you think of any reason why Smart Security is having this conflict with Outlook rules?

    Kevin
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Can you tell us which version of ESET Smart Security you are using? You can find out the version number by opening the user interface from the icon in the system tray notification area, selecting Help -> About from the main menu. The version number should be listed on the second line.

    Regards,

    Aryeh Goretsky
     
  3. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    You can t ry a workaround by adding those mails to ESS's white list, then they won't be classified as Spam and the Outlook rules should work fine, although ESS should have realized that by now :)

    Me myself found that my black list in ESS never worked. I've been running this baby for almost 4 months and I had over 300 addresses of what I consider Spam but the black list never blocked a single message, it was all Outlook or myself doing it manually.. I think the antispam in ESS still needs some refinement to it.
     
  4. kfinke

    kfinke Registered Member

    Joined:
    Jun 3, 2008
    Posts:
    4
    I'm running version 3.0.650.0. This is Vista 64-bit 6.0.6000, with Outlook 2007 (12.0.6300.5000) SP1.

    Thanks,
    Kevin
     
  5. Jeccu

    Jeccu Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    37
    Location:
    Finland
Thread Status:
Not open for further replies.