ESET Smart Security installation problem

Discussion in 'ESET Smart Security' started by Ninja Warrior, May 12, 2009.

Thread Status:
Not open for further replies.
  1. Ninja Warrior

    Ninja Warrior Registered Member

    Joined:
    Feb 11, 2009
    Posts:
    5
    Hi,

    When trying to install Nod32 Smart Security 4.0. 424, it throws up an error :eek:

    attaching the screen shot of the error.

    Any one with any idea why this is happening :rolleyes:

    Thanks in advance .

    Ninja.
     

    Attached Files:

  2. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    try the installation again in safe mode.
     
  3. xMarkx

    xMarkx Registered Member

    Joined:
    Dec 1, 2008
    Posts:
    447
    Are you in an admin account or limited account?
     
  4. ThomasC

    ThomasC Former ESET Support Rep

    Joined:
    Sep 8, 2008
    Posts:
    209
    What you need to do is boot into safe mode. Then open the device manager, go to view>>Show hidden devices. On the list of devices expand Non-Plug and Play drivers. Find ehdrv and epfwtdir and uninstall them. Reboot to normal mode and follow the instructions in the following knowledgebase article.

    http://kb.eset.com/esetkb/index?page...nt&id=SOLN2116

    Cheers
     
  5. Ninja Warrior

    Ninja Warrior Registered Member

    Joined:
    Feb 11, 2009
    Posts:
    5
    Hi All,

    Thanks for your inputs, please find my answers below..

    the system is logged in as Administrator with all rights, i'm able to install and uninstall other softwares in the same login account.

    The AV can't be installed in Safe Mode

    And followed the steps given by ThomasC, but there are no such entries as such in non plug and play devices.

    Kindly advice as to what might be the issue, i have this issue in 3 systems out of 9. in rest of the systems i was able to install and update.

    Best Wishes,
    Ninja
     
  6. Ninja Warrior

    Ninja Warrior Registered Member

    Joined:
    Feb 11, 2009
    Posts:
    5
    Hi,

    Anyone with any inputs,idea to solve my problem o_O I'm jinxed here.

    Thanks in advance..

    Best Wishes,
    Ninja
     
  7. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Hey Ninja Warrior-

    By the looks of your snapshot you're running XP (Pro or Home?) SP3?

    Check the folder's Properties>Security settings and make sure you've got the proper settings for Permissions, not just for Administrators (YourMachineName\Administrators) but also for YourUserName(YourMachineName\YourUserName).

    When you installed XP did you enter a password for Admistrator during the setup? Plus the name you entered on the first Welcome screen does put you in the Administrators Group but you don't necessarily have explicit rights.

    Also, did you uninstall previous build of ESS before you installed the current one? Looks like during last most installation (according to the pic) that you're overwriting an existing ESET SS file and perhaps ESET's previous installation might be blocking from getting written over.
     
  8. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Is there any other security software on your computer? If so, does disabling it make any difference in installing ESET Smart Security?

    Regards,

    Aryeh Goretsky
     
  9. Ninja Warrior

    Ninja Warrior Registered Member

    Joined:
    Feb 11, 2009
    Posts:
    5
    Hi,

    Thanks for your inputs,

    Yes the OS is XP Home SP 2 there seems to be no issue with the login user name or permissions.

    also i had completely uninstalled the previous version of ESS SS and there are no other security software installed.

    I think i have zeroed in on the issue, there seems to bea virut virus infection :gack: which i intend to use a bootable disk and clean.

    Will keep you guys posted.

    Thanks and Regards,
    NW
     
  10. Ninja Warrior

    Ninja Warrior Registered Member

    Joined:
    Feb 11, 2009
    Posts:
    5
    Hi,

    I had reformatted all the 3 systems,as nothing else seemed to work. :doubt:
    I was then able to install ESET SS and update.

    You can consider this thread to be closed.

    Best Wishes :thumb:
     
  11. stevenz

    stevenz Registered Member

    Joined:
    Jan 24, 2008
    Posts:
    74
    hello
    originally ,when i went to install any version of ess 4,it would bsod when it got to installing drivers.
    i turned of my nic in the bios,and now it rolls back the installation all the time ,instead.
    no bsod,just rolls back.
    still can't install it.
    i have vista sp2,but i believe this would have happened with vista sp1 too.
    any ideas?
    regards
    steven
     
Thread Status:
Not open for further replies.