ESET Smart Security 5 + Windows 7 Homegroup

Discussion in 'ESET Smart Security' started by Jastreb, Oct 11, 2011.

Thread Status:
Not open for further replies.
  1. Jastreb

    Jastreb Registered Member

    Joined:
    Oct 11, 2011
    Posts:
    1
    Hello,

    I'm having problem with connecting my homegroup computers. I have two computers, desktop and laptop connected via wireless router. Addresses of computers are 192.168.1.100 and 192.168.1.101. On both computers ESS 5 is installed and filtering mode is set to "automatic mode with exceptions (user-defined rules)". In "Zone and rule editor" subnet 192.168.1.0 255.255.255.0 is added to "trusted zone" and "addresses excluded from active protection (IDS)". On both computers I'm receiving notification "port scanning attack" from address of other computer. I'm getting bored with this.

    Thanks for the help.
     
    Last edited: Oct 11, 2011
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    The issue with HomeGroup on Win7 is being investigated. As a workaround, you can add the TZ subnet to the list of addresses excluded from active protection (IDS) in the Zone setup.

    Also please do the following:
    1, enable logging of blocked connections in the IDS setup
    2, start capturing network communication with Wireshark
    3, reproduce the problem
    4, stop the capturing and disable logging
    5, create a package (archive) containg the following stuff:
    - Wireshark log
    - exported firewall log to a text file
    - ESS configuration

    When done, let me know so that I can provide you with further instructions.
     
  3. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    Homegroups are not something that work well with 3rd party firewalls. I know that there are other products having the same issue. I had a link to Microsoft.com that mentioned issues with 3rd party firewalls but I can't find it at the moment. I will post it if I find it.
     
  4. Thiggy

    Thiggy Registered Member

    Joined:
    Apr 16, 2005
    Posts:
    82
    FYI: Desktop and laptop. Win7 Pro 64 on both. I have the homegroup IP address set in ESET Trusted Zone. I find there are times when I boot the desktop, homegroup is not connected. If I disable the ESET firewall and re-enable it, then homegroup is connected. Doesn't happen all the time.
     
  5. Weyrman

    Weyrman Registered Member

    Joined:
    Nov 11, 2007
    Posts:
    12
    Homegroup works using ip6 and I notice that the trusted networks that I have are all ip4 only.
     
  6. falisty

    falisty Registered Member

    Joined:
    Jan 11, 2012
    Posts:
    4
    Location:
    POLAND
Thread Status:
Not open for further replies.