Eset Smart Security 5.0.94.0 and high cpu usage.

Discussion in 'ESET Smart Security' started by nick32, Nov 5, 2011.

Thread Status:
Not open for further replies.
  1. nick32

    nick32 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    2
    Hello,
    i installed eset smart security 5.0.94.0 and the cpu usage is continiously from 40% - 70%.The system is iddle and i noticed that the process that consumes some much cpu usage is Eset Service*32.I didnt have this problem when i was using the 4 edition.
    I ve done format and reinstall windows but the problem remains.
    I have windows 7 64 bit and i installed the 64 bit version of eset.
    Maybe its a bug with the 64 bit or interracts with something in windows.My cpu is Q9550 2.83 Mhz.
    Anyone could help?
    Thank you.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Does disabling real-time protection make a difference?
     
  3. nick32

    nick32 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    2
    No nothing change if i disable it.Also i turned off the firewall but the problem remains:(
     
  4. tevion700

    tevion700 Registered Member

    Joined:
    Nov 9, 2011
    Posts:
    2
    Location:
    Germany
  5. tevion700

    tevion700 Registered Member

    Joined:
    Nov 9, 2011
    Posts:
    2
    Location:
    Germany
    Hi,

    problem solved with 5.0.93, no Problem with CPU usage and external HDD over usb.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.