ESET Remote Administrator Dashboard - Stale Data

Discussion in 'ESET Server & Remote Administrator' started by rockshox, Jul 5, 2012.

Thread Status:
Not open for further replies.
  1. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    There appears to be a bug in the Remote Administrator Dashboard causing it to not update the values when you login. Whenever I login to the dashboard it is showing the numbers/values from a prior session.

    As an example, the last time I logged into the dashboard was July 3rd. When I logged in today, the values on the System Performance tab still showed the last Virus Definition updates were 7/3 and the server uptime was 1day 12hours. After refreshing the page it switched to the correct values with the last Virus Definition update being 7/5 and the server uptime of 3 days 4 hours.

    I thought it might be a browser cache issue, but I can switch back and forth between Google Chrome and IE and see the values from the other browsers prior session.
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    By any chance, could a caching proxy be interfering with the display of the information?

    Regards,

    Aryeh Goretsky
     
  3. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    Aryeh - Thanks for the reply. No, we do not use a proxy. I have tested on a couple different computers with both IE9 and Google Chrome and all have had the same issue. Below are screen shots of one of the dashboard components when I logged in this morning, and then again after refreshing the page. You'll notice at the bottom it says "Generated 13 days ago". Once I refresh the browser, it will update and say "Generated 1 minute ago".

    eset_dashboard_01.JPG

    After Refresh:
    eset_dashboard_02.JPG
     
Thread Status:
Not open for further replies.