ESET releases patch to resolve internet performance

Discussion in 'ESET Smart Security' started by pegas, Mar 28, 2009.

Thread Status:
Not open for further replies.
  1. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Brilliant! Thanks for the heads up.

    Now, I can revert back to 1044, install the patch and see how much I can confuse the issue and how worse I can make the problem :)

    Colin
     
    Last edited: Mar 28, 2009
  3. ASpace

    ASpace Guest

    Wondering if they'll make such a patch for ESET NOD32 users only ...
     
  4. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Glad I could serve you but I would suggest those you get it work with the KB patch, please let it know here for ESET folks. Doing so they could oversee efficiency of the patch. As I am having no problems with firewall build 1044, I have nothing to report :D.
     
  5. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    I am a little curious/puzzled as to the statement made on the link:-

    How does a router case conflicts with a firewall?

    I have seen ESS4 block UDP loopback, block ARP from the router, and not wait for DNS replies, even problems with ICMP, but the router causing conflict, no, I dont see how that is possible.
    Now if Eset had said that certain comms from certain routers was being silently blocked by ESS4, then that I would of understood.


    - Stem
     
  6. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Not always need openly say truth :D. What most people will rather understand is a lucid wording.
     
  7. Forellenblau

    Forellenblau Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    111
    Location:
    Germany
    I've seen that the provided firewall module is the 1045 build.

    Forellenblau
     
  8. Forellenblau

    Forellenblau Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    111
    Location:
    Germany
    For what? There's no firewall module in Nod32...

    Forellenblau
     
  9. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Yes, but it is dated 25 March, whereas the one that's been trialled is 18 March.

    I wonder why they feel it shouldn't be installed on systems that have the earlier version of 1045.


    Colin
     
  10. Forellenblau

    Forellenblau Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    111
    Location:
    Germany
    Yes, and the size is different. It really seems that they have changed something within this build from 18th to 25th of March.

    Forellenblau
     
  11. silverfox55

    silverfox55 Registered Member

    Joined:
    Apr 28, 2008
    Posts:
    97
    Location:
    The Original Washington
    Pity we cannot have something from the mods. Which version is correct 1044 or 1045.
     
  12. cocolucho

    cocolucho Registered Member

    Joined:
    May 8, 2008
    Posts:
    80
    I versio 1044 (21/01/2009) I need to run the patch?
    Thanks for your reply
     
  13. wrathchild

    wrathchild Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    170
    Location:
    Neoplantesis
    From what they wrote, yes.
     
  14. proactivelover

    proactivelover Registered Member

    Joined:
    Apr 7, 2006
    Posts:
    840
    Location:
    Near Wilders Forums
    i have
    Virus signature database: 3972 (2009032:cool:
    Update module: 1028 (20090302)
    Antivirus and antispyware scanner module: 1201 (20090327)
    Advanced heuristics module: 1092 (20090309)
    Archive support module: 1092 (20090324)
    Cleaner module: 1039 (20090320)
    Anti-Stealth support module: 1010 (20090302)
    Personal firewall module: 1043 (20081111)
    Antispam module: 1011 (20090114)
    System status module: 1211 (20090325)
    Self-defense support module : 1005 (20081105)
    what shall i do
     
  15. ASpace

    ASpace Guest


    NOD32 users have reported the issue , too , no matter there is no firewall.
     
  16. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    The solution just gave me a BSOD. Needed to restore
     
  17. psychopomp1

    psychopomp1 Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    34
    Location:
    Kent, UK
    I can confirm that v1045 (25/03/09) does indeed make the web pages load slightly faster :thumb:
     
  18. EasternOkie

    EasternOkie Registered Member

    Joined:
    Jul 30, 2007
    Posts:
    50
    The problem I see is not from the firewall. I had firewall disabled and could not load some links, so I disabled the antivirus and antispyware module also and the paged loaded very quickly. So I turned firewall back on and the pages still loaded quickly. I also have been having slow downloads, but with AV turned off they are fast again. Seems that something in AV maybe causing some of these problems. Unfortunately leaving AV off is not a good option.
     
  19. silverfox55

    silverfox55 Registered Member

    Joined:
    Apr 28, 2008
    Posts:
    97
    Location:
    The Original Washington
    Oh! great. That's all we needed to hear. Thanks for posting the info
     
  20. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Tried it again and all is ok now. With patch it is a bit quicker but not as fast as I hoped it would
     
  21. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    Waste of time doing above as it will be overwrote as soon as it Updates again.

    Normal update rolls it back to .40 and Test Mode to .44

    The FW gives me zero issues its the Web Axx and Http scanner that slow down the surfing, turn them off and it will again be fast.

    Disabling AV should work but it did not work for me in all builds, I had to either uncheck them 2 settings and then it works or uninstall ESS v4 and go back to ESS v3.

    TBH I am not 100% if its both the setting or simply 1 of them but I have wasted enough time so both are off and issues are gone on IE7 and IE8.

    This issue was in the beta and RC builds, The ESS Icon should turn orange if you do the above but so far in this final build it stay blue (did change colour in Beta and RC) and only once appeared orange for 1 restart a few weeks ago and since then its stayed blue.

    ESS v4 need redone from the ground up not rushed due to a Tech Conference.

    The Spam Settings also messes up Window Mail, the Beta and RC would not let it close but the Final at least fixed that but breaks the ability to add mail to Windows own Spam List.

    I have disabled the Spam Setting but they still cause an error on screen sometimes in Window Mail, the only way to fix it to uncheck every Spam Setting inside full + Tree then disable it.
     
    Last edited: Mar 28, 2009
  22. JohnPlayer

    JohnPlayer Registered Member

    Joined:
    May 29, 2007
    Posts:
    53
    Location:
    Hertfordshire UK
    Same here. Everything is running as it should at last.
     
  23. eisefr

    eisefr Registered Member

    Joined:
    Nov 23, 2004
    Posts:
    153
    Location:
    Germany
    Weird .. Here I have firewall module 1040.
    Either with test mode enabled or not.
    It doesn't change.

    But I still have problems with internet connection VERY often.
    Thats why I have firewall disabled.
     
  24. HealingStargate

    HealingStargate Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    160
    Location:
    USA
    So when is this 'patch' going to be in the complete install for V4?

    I prefer to have it working 'out of the box' and not have to be tweaking.

    I have gone back to V3, and I would like to switch to V4.

    When will the complete install download have the working software?

    Any thoughts from the moderators?

    Thanks.
    KOR-
     
  25. silverfox55

    silverfox55 Registered Member

    Joined:
    Apr 28, 2008
    Posts:
    97
    Location:
    The Original Washington
    Hear, Hear
     
Thread Status:
Not open for further replies.