ESET randomly locked my phone and doesn't accept trusted friend SMS!!!

Discussion in 'Other ESET Home Products Beta' started by SeriousWorm, Nov 15, 2011.

Thread Status:
Not open for further replies.
  1. SeriousWorm

    SeriousWorm Registered Member

    Nov 15, 2011

    I own a Samsung Galaxy S2 and have decided to use the Clear RAM option in the task manager. Then, suddenly, for some reason, ESET Mobile Security for android decided to lock my phone. No biggie, I say, I'll just send the "eset remote reset" command from my other phone (since I forgot my password.. yeah, yeah, I should've written it down). But - nothing happens!

    I tried rebooting the phone, clicking on menu/home/back, nothing! Wifi is on so the phone has Internet access, and I couldn't pick up a few important calls because this (obviously buggy) application totally locked me out of my phone! Also, the phone sends "Phone IMEI: <IMEI> Sim card IMSI: <IMSI> Command Executed: Phone Lock" to my other phone but I never ordered a phone lock!

    I have Handcent SMS if that makes any difference, the phone has a stock ROM, isn't rooted and I don't have USB debugging enabled.

    Now what? I need my phone unlocked ASAP. I've already spend money sending 5 SMSs from my other phone.

    [edit] Update: Whenever I restart (reboot) my phone, I get around 10ish seconds of "unlocked" time, well I managed to activate USB debugging, not sure if that will help. Can I do anything else in the 10ish seconds while the applications are being started up? It's very tedious to reboot the phone, also each time I reboot the ESET app sends another SMS to my other (trusted friend) phone. Luckily SMS sending on my locked phone is free.

    [edit #2] It seems that another trusted friend hass also been receiving these "phone locked" SMSs. I just called the friend from my other mobile and I've given instructions to send "eset remote reset" to my new phone. Maybe this will work.

    [edit #3] Nope, the app STILL won't unlock the phone. "Enter unlock code: "

    Android Market screenshot (my real name removed):

    [edit #4] After multiple unlock attempts (I tried all kinds of passwords), it says:

    Well who would have known. But - no dice. I tried sending the above (so, instead of eset remote reset, it's eset password reset) but it still doesn't work.

    [edit #5] It seems to have unlocked itself somehow. Maybe it finally recognized all those piled up SMSs or something else, but I have finally been able to regain control of my phone and uninstall the app. Other than these bugs, it really was a nice & smooth app. Oh well.
    Last edited: Nov 15, 2011
  2. Blackcat

    Blackcat Registered Member

    Nov 22, 2002
    Christchurch, UK
    Further confirmation that this program is not fit for purpose.

    Why Eset does not pull this app until the bugs are ironed out I do not know.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.