ESET Policies: "Completely disable Firewall" Fails

Discussion in 'Other ESET Home Products' started by BennoHofschreuder, Aug 20, 2009.

Thread Status:
Not open for further replies.
  1. BennoHofschreuder

    BennoHofschreuder Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    18
    We are using Admin Console 3.1.11 and are trying to disable the ESET firewall using the policy manager. This policy fails to disable the firewall on our clients.

    All clients run Eset in Policy based mode.
    We use the policy: "Peronal firewall"-"Setup"-"Firewall system integration: Personal firewall completely disabled"
    We have clients running ESET Smart Security v4.0.314 and v4.0.437

    Any suggestions?
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello BennoHofschreuder,

    If you are trying to disable the firewall, then why even use Smart Security at all?

    Make sure the clients are checking in to the RA server by checking the Last Connected time. You should also try pushing a config to one machine to see if it will work that way. Also make sure you are running the latest version of ESS and ERA.
     
  3. BennoHofschreuder

    BennoHofschreuder Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    18
    Hello WayneP,

    I was not sure the Smart Security license also covered the use of the Virus scan product. After contact with our distributer we switched to Virus scan only for our servers.

    But it is strange a disable firewall option is build in AND is not working using policies. And, yes I am using the latest version of all products.

    As you are from ESET Support, could you please replay to the following: https://www.wilderssecurity.com/showthread.php?t=235222&page=3
    We are desperately waiting for a solution for this problem!
     
    Last edited: Sep 17, 2009
Thread Status:
Not open for further replies.