ESET Personal Firewall - Blocking ports!!

Discussion in 'ESET Smart Security' started by Panik, May 8, 2009.

Thread Status:
Not open for further replies.
  1. Panik

    Panik Registered Member

    Joined:
    Jun 5, 2008
    Posts:
    5
    Location:
    Sydney, Australia
    HI

    I have a problem with ESET Personal Firewall, included with ESET Smart Security Suite, Version: 3.0.684.0

    It is blocking ports!!! :eek:

    I know that this is what it is supposed to do, but I have this installed on a PC in a offline network. I am trying to block one specific UDP Broadcast as it is flooding our network (long story).

    The setup I have is:
    Filtering Mode: Interactive (any other mode seems to block all incoming connections)

    Rules:
    Allow All:
    * Action: Allow bi-directional communication
    * Protocol: TCP & UDP
    * Address: All
    * Local Port: 0-65535
    * Remote Port: 0-65535
    * Application: All

    Block Broadcast:
    * Action: Deny outbound traffic
    * Protocol: UDP
    * Address: IP:255.255.255.255
    * Local Port: all
    * Remote Port: 3956
    * Application: All

    The entire subnet is included in the Trusted Zone

    I have checked the logs, and the only thing logged as being blocked is the broadcasts specified in the rule above.

    Are there any other settings I should specify to make sure all incoming and outgoing traffic is allowed, except for the above blocking rule?

    This PC is remotely managed, and only has a touch-screen for user interaction.
    It is running Windows XP Pro, SP2
     
  2. DannyT

    DannyT ESET Support

    Joined:
    Apr 9, 2009
    Posts:
    46
    Panik,

    You first rule for all traffic looks fine.

    To block broadcast :

    I would recreate a rule for port 3956

    Direction Both
    Local
    Remote

    Port Range 3956-3957

    I would include local and remote

    No need to put the subnet for the ip address range .

    Does that do anything ?

    Cheers!
     
Thread Status:
Not open for further replies.