ESET Outlook 2007 Plugin Problem Vista Ultimate

Discussion in 'ESET Smart Security v3 Beta Forum' started by JimGary, Jul 8, 2007.

Thread Status:
Not open for further replies.
  1. JimGary

    JimGary Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    7
    Outlook 2007 recently started having a problem with the ESET plugin. Outlook reports a problem, asks if I want to disable the plugin but the disable window keeps popping up. Can't close Outlook, only way to get rid of it is to restart the OS which goes without a problem. On Outlook startup, I tried to renable, but go the same problem and have had to disable the plugin. Since then, obviously, no problem.

    I say recently. I've only been running the two together for a couple of days.
     
  2. JimGary

    JimGary Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    7
    Follow up on above. Went into the Trust Center and re-enabled the plugin. No problems for awhile then got the usual message (screen shot attached). This time it let me hit the OK button which should have disabled it but a return to the trust center still shows the add-in as active. Didn't have to close Outlook or reboot. I expect there's some kind of memory leak and I'll see it again shortly. Perhaps the reason I didn't see it before was because I wasn't running Outlook continuously before?
     

    Attached Files:

  3. ASpace

    ASpace Guest

  4. JimGary

    JimGary Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    7
    Well, I've been running without a problem since the last post. Maybe the undocumented "self healing" feature (you may read about it in the upcoming, final Harry Potter) in Vista took care of it for me.
     
  5. ASpace

    ASpace Guest

    Thanks for sharing the info.
     
Thread Status:
Not open for further replies.