Eset Nod32 Version 4.2.58.3 and no tags when sent/received mail from outlook 2010

Discussion in 'ESET NOD32 Antivirus' started by Petroskaful, Jul 7, 2010.

Thread Status:
Not open for further replies.
  1. Petroskaful

    Petroskaful Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    4
    i have installed the latest version of NOD32,, 4.2.58.3
    i am using outlook 2010.

    After installation i had to reboot, and the icon of nod32 appeared in outlook 2010.
    however,, i do not see a scanned message from nod32 in the e-mails when i receive or sent an e-mail, regardless my attempts to change settings in nod32.

    pls advice.
    off-course i have a valid license.

    thanks
     
  2. siljaline

    siljaline Registered Member

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  3. Petroskaful

    Petroskaful Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    4
    that doesn't work
    i assume it's a bug
     
  4. Petroskaful

    Petroskaful Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    4
    where can i report this possible bug
     
  5. siljaline

    siljaline Registered Member

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Submit an online issue ticket Here

     
  6. BeanCounter

    BeanCounter Registered Member

    Joined:
    Apr 8, 2006
    Posts:
    66
    Location:
    Melbourne, Australia
    I am running Outlook 2010 on Win 7-64 on one of my computers and the 64 bit version of 4.2.58.3 is tagging received e-mails OK. I don't know yet if it is tagging sent-emails but I will give it a test.
     
  7. BeanCounter

    BeanCounter Registered Member

    Joined:
    Apr 8, 2006
    Posts:
    66
    Location:
    Melbourne, Australia
    It would appear that the tags are not being attached to sent emails.

    In Setup->Email Client Protection I have set append tags to all scanned messages for both send and receive but a quick test just showed that the receiver of an email I just sent did not see the tag when they received the message. However all of the messages that I have received have been tagged.
     
  8. Petroskaful

    Petroskaful Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    4
    i noticed that incoming messages and sent messages contains a tag. Strange, since mesages from gmail-account, one from myself,, did not contained a tag.

    however,, this seemed not to be a bug.

    appologies for the inconvienience.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.