ESET NOD32 Antivirus "Could not connect to server"

Discussion in 'ESET NOD32 Antivirus' started by Tom_C3, May 5, 2010.

Thread Status:
Not open for further replies.
  1. Tom_C3

    Tom_C3 Registered Member

    Joined:
    May 5, 2010
    Posts:
    3
    Howdy all,

    I tried to search these forums for this error, could not get any tangible results so I am starting this thread. Pretty much everyone on my network is receiving this error, even though the server is up and functional.

    We just switched over to NOD32, so I am very unfamiliar with this product but need this issue resolved. Google was no real help either... Anyone have any ideas?
     
  2. SmackyTheFrog

    SmackyTheFrog Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    767
    Location:
    Lansing, Michigan
    Are you running a mirror server to distribute updates? Try purging its update cache and re-downloading signatures.
     
  3. Tom_C3

    Tom_C3 Registered Member

    Joined:
    May 5, 2010
    Posts:
    3
    i hate to be picky, but could you be a touch more specific? i am just now learning this product - went through the tutorials to distribute the client.
     
  4. SmackyTheFrog

    SmackyTheFrog Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    767
    Location:
    Lansing, Michigan
    In the remote administrator console, go to Tools, Server options... Open the Updates tab, hit the Clear update cache checkbox and hit update now to flush your update files and pull down new ones.
     
  5. Tom_C3

    Tom_C3 Registered Member

    Joined:
    May 5, 2010
    Posts:
    3
    thank you! tried it, and will see if that changes things for anyone.
     
Thread Status:
Not open for further replies.