ESET keeps turning antispam back on

Discussion in 'ESET Smart Security' started by ralvy, Jun 26, 2010.

Thread Status:
Not open for further replies.
  1. ralvy

    ralvy Registered Member

    Joined:
    Jul 22, 2008
    Posts:
    35
    Using ESS 4.2.40 with XP SP 3.

    I find that even though I disable Antispam, the next boot shows it enabled again. I have no need for this as my email provider does a fine job of antispam control, complete with a Bayes learning folder. Is there a way to permanently stop ESS Antispam controls?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If you open the main setup (F5) and navigate to "Antispam protection", is the "Enable antispam protection" check box actually unticked?
     
  3. Hawk82

    Hawk82 Registered Member

    Joined:
    Feb 11, 2007
    Posts:
    29
    Hello ralvy,

    antispam.jpg

    Untick "start email client atispam...." and "enable email client..." ;)
     
  4. ralvy

    ralvy Registered Member

    Joined:
    Jul 22, 2008
    Posts:
    35
    Perhaps I missed the check box, but can't test it right now as I can't seem to reinstall ESS 4.2.40 on my XP SP3 box without getting the infamous "Personal firewall initialization failure" error. I have tried deleting ESET folders and running the manual ESET uninstall tool in Safe Mode, but nothing fixes this. So I'm just using ESET NOD32 with the Windows Firewall running for now.
     
Thread Status:
Not open for further replies.