ESET isn't liking my Belkin Router

Discussion in 'ESET Smart Security' started by ablahblah, Feb 2, 2011.

Thread Status:
Not open for further replies.
  1. ablahblah

    ablahblah Registered Member

    Joined:
    Feb 2, 2011
    Posts:
    2
    Well, I've been on ESET SS 4 for a bit now, and I had a problem in the beginning a few months ago. Every time I'd start up my system after installing ESET, I'd have absolutely no network usability at any moment; after a day or two i finally sourced the problem to my router's software. For some reason, as soon as the software started up, ESET would kill off all network input/output to Windows itself, and nothing would be able to get network access. Every other system on my network was perfectly fine though. My router was, and still is a Belkin Play Max (F7D4301). Back then, I just killed the router software and configured via the router setup page, but now I'm finding that the router setup page has its shortcomings in that I can't configure its USB ports too well from it compared to the included software (I'm planning to configure a NAS unit to it, setting up a port and password, and accessing it with mobile devices from time to time). Anyone have Belkin software and have this problem before, or can think of a reason why ESET would specifically root out this software as something to block? ESET shows no warnings at all when I start up Belkin's software, so at the moment I've been baffled with what's up with it.
     
  2. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Try excluding your router IP from IDS and see if that helps.
     
  3. ablahblah

    ablahblah Registered Member

    Joined:
    Feb 2, 2011
    Posts:
    2
    Thanks for the reply, still sort of lost in ESET's options though. Any chance you can guide me to where and how to do that? o_O
     
  4. Woodgiant

    Woodgiant Guest

Thread Status:
Not open for further replies.