ESET Cybersecurity Bug?

Discussion in 'Other ESET Home Products Beta' started by gisuck, Oct 1, 2010.

Thread Status:
Not open for further replies.
  1. gisuck

    gisuck Registered Member

    Joined:
    Nov 4, 2008
    Posts:
    56
    I'm starting to notice a show stopper problem with ESET Cybersecurity Release Candidate.

    For some reason, the ESET GUI stops responding, and it almost seems like the ESET kernel stops accepting new files for scanning.

    The CPU idles
    Memory usage is normal
    But every application on my system takes forever to respond.
    Even restarting the system takes 10 minutes when it happens.


    I've noticed this issue twice today when compiling code for Mozilla browser. As soon as I uninstalled ESET Cybersecurity, everything acts as norma, and I have no issues compiling code.

    Is there anything I can do to help troubleshoot this issue? I didn't notice this problem with the 4.0.26 beta.
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Product management has been notified. Thank you for the report.

    Regards,

    Aryeh Goretsky
     
  3. gisuck

    gisuck Registered Member

    Joined:
    Nov 4, 2008
    Posts:
    56
    I have been working with support via email on this issue. They have confirmed that this is a new issue that didn't exist in the beta 2 code and will be fixed in the new release.
     
Thread Status:
Not open for further replies.