Eset Cyber Security for Mac v5.0.106.1 problem

Discussion in 'Other ESET Home Products' started by ICA, Feb 1, 2013.

Thread Status:
Not open for further replies.
  1. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    Hi,

    I have removes my fine working Eset Cyber Security version 4.1.86.4 from my Mac (OS X 10.8.2), rebooted the Mac (Macbook Pro 15" retina), and installed the new version Eset Cyber Security for Mac v5.0.106.1.

    The installation gave no problems, all the default options were chosen (detection unwanted applications is disabled). Eset was installed without any problems and was activated and updated fine too.

    All seems oke until I rebooted the Mac.

    After login in on my Mac the Mac seems to be hanging for a few minutes (no desktop pictures, no dock, no menubar) and then starts working again.
    I did the same installation on another Mac (Macbook Air 13") with exactly the same result! After loging in on the Mac all seems to be hanging for a few minutes.

    On my Macbook Pro I saw the following messages in the ECS program;
    -------------------------------------------------
    Module: Graphics User Interface
    Event: Cannot write to socket: Broken Pipe
    -------------------------------------------------
    Module: Service Deamon
    Event: Cannot write to socket: Broken Pipe
    -------------------------------------------------
    This last message is repeating several times.

    I have removed version 5 from both the Macbooks and reinstalled version 4 and everything was running without any problems again.

    After that I have removed version 4 from my Macbook Pro once again and tried another default installation on my Macbook Pro, and this problem started again...

    Does anyone have a clue what the problem is with this new version 5?

    Kind regards,
    Rene.
     
    Last edited: Feb 1, 2013
  2. internetworld7

    internetworld7 Registered Member

    Joined:
    Oct 7, 2005
    Posts:
    13
    I haven't had this problem and I am running the new 5.0 version. I have rebooted my Mac with no hang so I am wondering if the hang is caused by another app you are running.
     
  3. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    The strangest thing is that I have done the same installation on the Macbook Air from my wife with the same problems after installation. This Macbook Air does not have much in common with my Macbook Pro about the installed software.
    It is definitely the Eset software hanging my Mac for several minutes.
    Sometimes you even see only the Eset startup image just before the system is hanging.
    With Eset v5 uninstalled and Eset v4 re-installed all is working fine again...
     
    Last edited: Feb 3, 2013
  4. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    It seems that the problem is in the Dutch v5 version!
    I have installed the English v5 Cyber Security and it was running without problems.
    After removing the English v5 Cyber Security and installing the Dutch v5 Cyber Security the problem was back again....
    Both the Macbooks are now running the English v5 Cyber Security without the hanging problem.
     
  5. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Hi ICA,

    Have you informed NOD32 NL / SpicyLemon (the official Dutch distributor)?

    I'm not sure whether there is still someone from SpicyLemon a member here at the Wilders forum.
     
  6. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    I am going to notify them.
     
  7. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Thanks (bedankt)!

    Vriendelijke groeten
     
  8. DoNOD

    DoNOD Registered Member

    Joined:
    Feb 4, 2013
    Posts:
    1
    Location:
    Netherlands
    We're going to look into this guys, thanks for letting us know. Any more information or questions can be send to support@nod32.nl, too.
     
  9. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    Starting today my Eset Cyber Security v5 US version gave hanging problems too. That goes for the Macbook Pro and for the Macbook Air.
    Last weekend they ran fine on the US version and gave only problems with the NL version installed, now the US version is hanging several minutes too after logging-in, very strange.
    I am working on this one with Dutch Eset Support.
     
    Last edited: Feb 4, 2013
  10. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    Eset replied to me that there will be a new service-release available soon to fix this problem. So this behavior is acknowledged to be a problem within the current version.

    There seems to be a workaround available when this behavior occurs;
    Remove the installed ECS version, reboot twice (!) and then install ECS again.
    I have done this and so far the dutch version of ECS is running fine.
     
    Last edited: Feb 6, 2013
  11. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    A fix for this has been distributed via the virus signature database update mechanism. If you are still experiencing a problem after updating, please let us know so we may investigate further.

    Regards,

    Aryeh Goretsky
     
  12. ICA

    ICA Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    34
    Hi,

    For me this fix seems to be working, thanks a lot!

    Kind regards,
    Rene.
     
Thread Status:
Not open for further replies.