ESET blocking wireless

Discussion in 'ESET Smart Security' started by Danai, Sep 4, 2010.

Thread Status:
Not open for further replies.
  1. Danai

    Danai Registered Member

    Joined:
    Sep 4, 2010
    Posts:
    2
    Hi

    i recently purchased the ESET security suite and everything went fine...

    i let the firewall go onto automatic (As im no programmer and didn't want to click or select the wrong thing and it said the magic word 'recommended')

    I can connect to the LAN, both in the office and at home with no problem (firewall lets it work)

    The problem is, we have wireless network off-site and the firewall will not let me use it...
    i click on the the wireless (says connected) but no recieved data..

    how can i get the firewall to allow the wireless?

    (please - laymans terms, such as where to go, what to select etc...)
     
  2. Danai

    Danai Registered Member

    Joined:
    Sep 4, 2010
    Posts:
    2
    Ok, i have an idea

    would turning on 'learning' mode and try to connect to the WAN.. (try to open explorer - then accepting when it asks me...

    then change to automatic with exeptions?

    would that work?
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    do you need password for that wireless network?
     
  4. Radzha

    Radzha Registered Member

    Joined:
    Sep 16, 2010
    Posts:
    2
    hello. I have similar problem. I use Eset Smart security. I connect my laptop to internet via LAN card. but I share internet connection via wireless. (hoc wireless network). the point is that other computers can join the network, but no internet, unless i disable firewall. I have interactive filtering mode for firewall. any ideas how to enable internet sharing?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.