Eset blocking Slingbox

Discussion in 'ESET Smart Security' started by Westway, Oct 13, 2011.

Thread Status:
Not open for further replies.
  1. Westway

    Westway Registered Member

    Joined:
    Oct 13, 2011
    Posts:
    6
    I have a Slingbox in my house with four devices able to use it, one laptop, two netbooks and a smartphone, two of the devices have Eset Smart Security and both have lost contact with the Slingbox at the same time, seemingly when they both downloaded a new virus database. I've re-installed Slingbox software on both of the computers but it seems Eset is now blocking my Slingbox on two computers, the non Eset computers work fine. I've disabled the Eset firewall in the setup menu but no change.
    Any suggestions?
     
  2. zadarum

    zadarum Registered Member

    Joined:
    Oct 14, 2011
    Posts:
    2
    I am having the same problem. The Slingplayer has worked for years on my desktop without a problem, but recently stopped working. I can access it from a laptop on the same LAN that does not have ESET installed with no problem, so it is not a device or network issue--it appears to be specifically related to ESET (and to a recent update, since this was working fine on the desktop computer until about a week or so ago). Any assistance you can provide would be greatly appreciated.
     
  3. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
  4. Westway

    Westway Registered Member

    Joined:
    Oct 13, 2011
    Posts:
    6
    Thanks dmaasland I'll try that and see how it works out.
     
  5. zadarum

    zadarum Registered Member

    Joined:
    Oct 14, 2011
    Posts:
    2
    I uninstalled ESET, and was able to connect to the Slingbox with no problem, but once I reinstalled it, I was unable to connect again. I tried logging blocked activity, but the Slingbox ip address was not showing up on the block list. Then I looked at the zone file, and the Slingbox was not in either the trusted zone or the local addresses list. I added my full LAN subnet (192.168.1.1 - 254) to the trusted zone, and was able to connect, but only once--when I shut down Slingplayer and then restarted it, I was unable to connect again. Finally, I added the Slingplayer's ip address (192.168.1.254) to the Addresses excluded from active protection (IDS) and Addresses excluded from protocol filtering in the Zone setup screen, and now I'm able to connect and reconnect to Slingplayer.

    Not sure what would have happened in the ESET updates that would have required this change to be needed (as I posted before, I'd been running fine with ESET installed for several months), but this fix seemed to work. Hope it helps you too...

    Cheers,
    REM O-
     
  6. Westway

    Westway Registered Member

    Joined:
    Oct 13, 2011
    Posts:
    6
    I've tried everything you suggested but no luck, looks like I'll be removing Eset and going with something else, thanks for the help.
     
  7. Westway

    Westway Registered Member

    Joined:
    Oct 13, 2011
    Posts:
    6
    I've found that by rolling back to Smart Security 4.2 the problem has gone and everything is working fine. Does anyone know if this compromises anything or makes the programme less safe than version 5? Thanks.
     
  8. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    both versions are safe.
     
  9. alteal

    alteal Registered Member

    Joined:
    Dec 1, 2011
    Posts:
    1
    Location:
    USA
    Slingmedia and NOD32 V5

    Since I upgraded to V5, I cannot watch my slingboxes using my Windows 7 64-bit computer. I followed the instructions from ESET to make a rule/exception for the Slingbox software but that didn't work. I sent ESET the log file associated with my attempts to connect but haven't heard back.

    Has anyone here used a slingbox on a Windows 7 64-bit computer with ESET Smart Security V5 and have you experienced the same problem?

    Thank you,

    Al Teal
     
    Last edited: Dec 1, 2011
  10. thetran209

    thetran209 Registered Member

    Joined:
    Dec 4, 2011
    Posts:
    1
    If you want to use slingplayer while using Eset Nod 5, you have to disable HTTP checking by following the directions below.

    -Go to Advanced Setup
    -When you get to the list of menu options, Click Web and Email, then Web Access Protection, and then HTTP, HTTPS.
    - Uncheck the "Enable HTTP checking" box and click OK at the bottom to save the setting.
    - Test your slingplayer
     
  11. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    I've had some success in the past with disabling the ESET Personal Firewall, resetting or rebooting Slingbox and then re-enabling the ESET Personal Firewall.
     
  12. happyharriston

    happyharriston Registered Member

    Joined:
    Dec 26, 2011
    Posts:
    1
    Location:
    United States
    Thank you, thetran209! That simple setting change unblocked my Slingbox while using the new ESET on my Windows 7 computer.

     
  13. mpcook

    mpcook Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    8
    Thanks, that worked for me, to get my Dish Sling Adapter working again. My question is what am I giving up in security by disabling HTTP checking?
     
  14. makoa2001

    makoa2001 Registered Member

    Joined:
    Jan 19, 2012
    Posts:
    2
    I am wondering the same thing, what am I giving up in security by disabling HTTP checking?
     
  15. STRYDER

    STRYDER Registered Member

    Joined:
    Aug 21, 2008
    Posts:
    99
  16. foneil

    foneil Eset Staff Account

    Joined:
    Dec 7, 2010
    Posts:
    255
    Location:
    San Diego
  17. makoa2001

    makoa2001 Registered Member

    Joined:
    Jan 19, 2012
    Posts:
    2
    Thank you. Just reinstalled 5.0 again. Solution 1 worked with the Slingbox stand-alone player. I tried solution 2, entered the static ip address of the slingbox, but the web player could not connect using Firefox, Chrome or IE.
     
  18. Westway

    Westway Registered Member

    Joined:
    Oct 13, 2011
    Posts:
    6
    All seems to be working now, thanks for the fix.
     
Thread Status:
Not open for further replies.