Errors with Vista 32bit

Discussion in 'LnS English Forum' started by Triple Helix, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    I get this error went I boot up most times but not all times so I let Vista shut it down and just restart it with no problems!

    I'm using Vista Ultimate 32bit with LnS 2.06p1

    TH
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    How long has this been happening? since the very beginning?

    Have you tried uninstalling, rebooting and reinstall of Look 'n' Stop?
     
  3. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    It happen 4 times in the past week if it continues I will reinstall!

    Just wondering if anyone else is having this issue?

    TH ;)
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Triple Helix,

    Could you send me the crash dump files at lnssupport@soft4ever.com ?

    To get these files:
    - open the problem Reports and Solution panel from the control panel
    - select see problem to check on the left
    - click "View details" for the looknstop crash line
    - click on "View a temporary copy of these files"
    - in the explorer windows that will open, zip all the files and send it to the address above

    Thanks,

    Frederic
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    Hi Frederic,

    Information Sent!

    TIA,

    TH ;)

    Edit: Just a note I have had no problems since!
     
    Last edited: Dec 3, 2007
Thread Status:
Not open for further replies.