Error while installing PG free, please help me!

Discussion in 'ProcessGuard' started by PGfree User, Sep 26, 2005.

Thread Status:
Not open for further replies.
  1. PGfree User

    PGfree User Guest

    I was installing the latest version of ProcessGuard free, and this error appeared:

    http://img31.imageshack.us/img31/81/pgerror5iu.jpg

    Can someone help me?
    Also I use Outpost PRO 3, NOD32, Regdefend and A-squared Personal with a²Guard, but I´ve disabled them all before installing PG.

    Windows XP Pro SP2
    Asus A7v8x-x
    AthonXP 2800+
    512mb RAM
     
  2. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    Hi,

    It looks like you could be installing over a previous version.. OR more likely, some registry blocker is still stopping it from adding registry entries. AdWatch ? RegDefend should be disabled not just closed, did you simply close it down ? this doesn't disable registry protection.
     
  3. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,105
    Or maybe installing under a limited account....
     
  4. PGfree User

    PGfree User Guest

    It was regdefend blocking... how can I disable regdefend?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.