Error when installing Keriver 1 click restore

Discussion in 'backup, imaging & disk mgmt' started by Atomas31, Dec 25, 2010.

Thread Status:
Not open for further replies.
  1. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi,

    Hi River,

    I have windows xp on my c partition (NTFS) and I created a partition J in NTFS...

    When I try to install Keriver 1 click restore, during the process I received the errors : "Install Grub4Dos MBR failed", I click ok, than it goes to a box where I got the message : "Installing the recovery console, please wait... boot/boot.sdi" with the bar indicating "100%" and a button "Abort". I have waiting for 5 - 10 minutes on this green and nothing happens or changes at this points so I have to "abort"! It seems that if Keriver 1 click restore can not do this action, nothing can happen...

    How can I solve this issue?


    Thanks,
    Atomas31
     

    Attached Files:

  2. 2010freesoho

    2010freesoho Registered Member

    Joined:
    Sep 20, 2010
    Posts:
    108
    Sorry for the problem of 1CRP.
    Could you please tell me whether you are using LDM (Dynamic disk management) for the disk?

    Thanks.
     
  3. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi,

    Just to let everyone know that after echanging few emails yesterday with 2010freesoho the problem has been solved :D

    The problem was a bad partition wich I had to delete and recreate a new one with Windows Disk Management!

    Great product and Great support!

    Thanks 2010freesoho!
    Atomas31
     
  4. ruinebabine

    ruinebabine Registered Member

    Joined:
    Aug 6, 2007
    Posts:
    1,097
    Location:
    QC
Loading...
Thread Status:
Not open for further replies.