Error when I run Regdefend!

Discussion in 'Ghost Security Suite (GSS)' started by Vantzos Kostas, Mar 31, 2006.

Thread Status:
Not open for further replies.
  1. Vantzos Kostas

    Vantzos Kostas Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    36
    I use Regedefend v.2000 trial. When I run it says: Error , Could not start the Ghost Security Suite Ynified Driver.This means that the protection is not active! I uninstall it and I install it again , but the error appears every time I run the program. What am I doing wrong. Note that regdefend doesn't crash with the other security programs of mine. Best Regards!
     
  2. f3x

    f3x Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    311
    Location:
    Montreal, Quebec
    Hi... in order to install the driver...
    GSS need to have the rigth to install the driver.
    This mean an administrative account,
    And this also mean that you have to disable temporaily other security program that can block driver install such as PG or KIS


    What other security program do you have ?
     
  3. Vantzos Kostas

    Vantzos Kostas Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    36
    I run Nod32antivirus , outpost firewall pro , adware Se personal , spybot search and destroy , wnipatrol , CWsshredder , ccrapcleaner , tune-up utilities 2006. Can you tell with details whta am I doing wrong?
    Best Regards!
     
  4. f3x

    f3x Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    311
    Location:
    Montreal, Quebec
    Hi...
    There are two guideline you need to use while installing GSS.

    1) Be sure that GSS have enougth rigth.

    You need an administrator account to install GSS.
    The same is true if you want to run it.
    A power user accound is also reported to work.

    If you try to launch GSS with not enough rigth it will not be able to load it's driver.


    2) Be sure nothing block GSS from lodaing it's driver.

    Try disabling your other real time protection.

    Nod32 should not cause problem
    Adware & Spybot are mostly scanner.
    CWsshredder is a one time use disinfectant
    crapcleaner and tune-up utilities 2006 are system maintenance


    The only thing i question is
    Winpatrol wich have
    Real-time Infiltration Detection
    http://www.winpatrol.com/rid.html

    Try disabling it while installing GSS and on first use

    Outpost have also an IDS

    Try disabling that too.


    Once you have disabled both and you are sure you run with enoug provilege...
    It should work.

    If it work try enabling what you have disabled.
    One at a time ...
    Eg enable winpatrol reboot, test
    Enable outpost ids reboot, test


    If enabling the protection break GSS you'll need to setup a specific rule for gss
    try posting back your result.
     
  5. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,059
    You might also have Spybot's teatimer active. That might cause problems.
     
  6. Vantzos Kostas

    Vantzos Kostas Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    36
    Thanks guys for your help! I followed your instuctions and the problem has been solved. I disabled real time protection in outpost firewall , i exit winpatrol plus and I disabled tea timer. I' ll try to enable each of them , to see if can work alltogether. If some problem appears , I' ll need your support! Thanks again!
     
Thread Status:
Not open for further replies.