Error updating SpywareBlaster...all the time!

Discussion in 'SpywareBlaster & Other Forum' started by sfeds, Aug 23, 2007.

Thread Status:
Not open for further replies.
  1. sfeds

    sfeds Registered Member

    Aug 23, 2007
    Does anyone have a clue to why everytime I try to update SpywareBlaster I get this message?:
    Failed to load control "Inet" from MSINET.OCX. Your version of MSINET.OCX may be outdated. Make sure you are using the version of the control that was provided with your application.
    I have tried to uninstall it, reboot, reinstall from javacool webpage and all the links they give, but this keeps happening.
    Also tried to download the MSINET.CAB file, and install the MSINET.INF file in it, but again same error.
    Thanks for your help!!
  2. snowbound

    snowbound Retired Moderator

    Feb 18, 2003
    The Big Smoke
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.