error unpacking file LP5

Discussion in 'SpywareBlaster & Other Forum' started by exurbian, May 18, 2005.

Thread Status:
Not open for further replies.
  1. exurbian

    exurbian Registered Member

    Joined:
    May 18, 2005
    Posts:
    2
    Hi

    Have tried installing the new spywareblaster v3.4 - after installing and trying to run, I get the above error message. I have uninstalled and downloaded & re-installed from various download sites, all with same result.

    Any ideas anyone?

    thanks.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Can you please post some more details about your system? Such as:

    -What version of Windows you are using
    -What firewall(s) you are running, if any
    -What anti-virus program(s) you are running, if any
    -What other anti-spyware program(s) you are running, if any
    -What other security-related program(s) you are running, if any
    -What other programs you typically have running on your system
    -Any tweaks you've made to your system, that you think might be possible causes

    Thanks! :)

    Best regards,

    -Javacool
     
  3. exurbian

    exurbian Registered Member

    Joined:
    May 18, 2005
    Posts:
    2
    Hi

    Here is the info you asked for. I should add that until this morning, the previous version of spywareblaster was working quite happily. Also, the exact message I get is:
    "Error while unpacking program, code LP5. Please report to author"

    -What version of Windows you are using
    XP Professional, v5.1 (SP2)

    -What firewall(s) you are running, if any
    windows firewall

    -What anti-virus program(s) you are running, if any
    mcafee viruscan 8.0.0

    -What other anti-spyware program(s) you are running, if any
    spybot
    ad-aware

    -What other security-related program(s) you are running, if any
    none

    -What other programs you typically have running on your system
    mozilla/firefox
    email (mulberry)
    various MS office

    -Any tweaks you've made to your system, that you think might be possible causes
    none that I can think of.

    many thanks, exurbian
     
Thread Status:
Not open for further replies.