Error #R31

Discussion in 'Trojan Defence Suite' started by a2c, Oct 18, 2003.

Thread Status:
Not open for further replies.
  1. a2c

    a2c Guest

    I installed Free TDS-3 Evaluation and updated the file "RADIUS.TD3" into the latest version. But when I made TDS-3 run, it gave me the following error.

    Error #R31 - Couldn't load Radius system. Make sure RADIUS.TD3 is not in use by another instance of TDS Scanner, and that the RADIUS.TD3 file is not corrupt.

    Any ideas?
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Hello A2C!
    Running a Chinese or Japanese windows version? TDS3 can't deal with that; if you've english too set that default and see if that solves the problem. TDS4 will have solved that.
    Did you reboot after installing TDS, even if you're maybe not on a win9x system?

    One more possibility: did you maybe install as an admin and try to run it from a user account?
    Make sure you make it "run as" and from the user account you'll need the admin password to get into the radius; another option can be to install TDS on both levels.
    Also this will have changed in TDS4.
     
  3. a2c

    a2c Guest

    Hello Jooske!

    Thank you for your quick reply. But how could you imagine I am using Japanese Windows? Yes, I am using Japanese windows 98 Second Edition. :-( I hope TDS-4 will be compatible with Japanese windows as you mentioned. Because this software is bloody ripper according to my Scottish girlfriend. Anyway, thank you very much, mate!

    a2c
     
  4. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    See that crystal ball in my avatar? :)
    You're welcome a2c and yes, TDS most certainly is top notch for our security. Good Scottish friend!
    But are you able to try if it helps to choose English as default language, just to test?
    You could decide for the time being (testing) to use TDS for the big scanning when windows put on English (while asleep for instance?) and get back to Japanese when you prefer that again?
    If it's not possible you'll either have to wait for TDS4 or get an english windows version (double boot system?)

    As you're on win98se the "admin story" you can forget for now.
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    I can add a person with a Chinese windows version in the control panel set the main language to English and loaded all the Chinese character sets and from the windows update site the IE Chinese language pack for the browser, all that. So he had the system in English default while he can use normal Chinese everywhere.
    He used it for long time with TDS without any trouble.
    He forgot when he changed to Chinese some days ago and got the same error you have, via the forum remembered and changed back to default English without any problem again.
    This is why i am sure it can work well for you, depending on your system and possible other applications.
    I would think it such a pity if you have to wait all for the TDS4 families which solved this problem if you can have your security now already.
    Your friend wrote in another thread here already :)

    Please keep us informed if this temporary solution works for you too!
     
  6. a2c

    a2c Guest

    Hello Jooske!

    It seems my gf had already told you what I tried. But, just for your reference, I`d like to explain how I changed the default language.
    To change the default language into English, I did the following steps:

    - In Control Panel, double-click Regional Settings,
    - On the Regional Settings tab, click the language I want to use (i.e. English),
    - Click OK.
    - Restart my computer,
    - In Control Panel, double-click Keyboard.
    - On the Language tab, click the language I want to use (i.e. English) in the Language box, and then click Set As Default.
    - Click OK.

    http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b150620&%3bProduct=w98

    But....... I reached same result. Something is wrong with my aged Windowso_O :((
    Anyway, thank you for the information about the case on Chinese version Windows. I will check my computer condition.

    a2c


    *repaired the URL
     
  7. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Thanks for the link; did you d/l the Japanese language packs to be able to use the Japanese even on a default English system?
    If you make sure in the meantime your system is all uptodate with everything, i'll try to find the Chinese system user and ask how he exactly did.
    Originally he had a win9x where this trick worked perfect, now the same with XP.
     
Thread Status:
Not open for further replies.