Error opening the file. (0x40007) NTUSER.DAT

Discussion in 'Acronis True Image Product Line' started by absoffthewake, Jun 28, 2007.

Thread Status:
Not open for further replies.
  1. absoffthewake

    absoffthewake Registered Member

    Joined:
    Jun 28, 2007
    Posts:
    6
    I got this Email notification:

    Daily Backup Task is waiting for user interaction.
    Description: Create Differential Backup Archive
    From: C:\
    To: L:\BACKUP\
    Compression: Normal
    Exclude: Files matching mask
    Match criterion: *.bak, *.~, *.tmp,

    Problem Info: Failed to backup file or folder 'C:\Documents and Settings\BAYWATER\NTUSER.DAT'. Problem Details: Error opening the file. (0x40007)
    function = "CreateFileW",
    filename = "\\?\C:\Documents and Settings\BAYWATER\NTUSER.DAT"
    Tag = 0xA8A1022BD18AE037
    The process cannot access the file because it is being used by another process (0xFFF0)
    code = 80070020
    Tag = 0xBD28FDBD64EDB8A6

    I'm guessing your quick answer would be to make sure the user is logged off, however is there any other way around this?

    I'm using this on the latest XP Pro with all updates applied, and am using the latest version of Acronis. I'm backing up from SATA XP Software Mirrored drives, to a USB Western Digital My Book.
     
  2. absoffthewake

    absoffthewake Registered Member

    Joined:
    Jun 28, 2007
    Posts:
    6
    bump

    Thanks
     
  3. absoffthewake

    absoffthewake Registered Member

    Joined:
    Jun 28, 2007
    Posts:
    6
  4. VolkerNadolski

    VolkerNadolski Registered Member

    Joined:
    Jan 23, 2006
    Posts:
    165
    Hi,

    your userprofile is active. So TI can't access the ntuser.dat. This is only possible in drive backup mode and not in files and folders backup.

    I made a workaround:
    1. make a partition for the userprofile
    2. reboot and login with a different user account (admin)
    3. transfer your userprofile to the new partition
    4. mount this partition in your profile folder (now empty - c:\documents and settings\username)
    5. reboot and login with your account

    Now you have an own partition for your profile. You can backup your profile in drive backup mode now.

    Greetings

    Volker
    P.S.: I am using this for years now...never had a problem.
     
  5. absoffthewake

    absoffthewake Registered Member

    Joined:
    Jun 28, 2007
    Posts:
    6
    Ohh... I guess that makes sense. The reason I didn't use the My computer option is becuase my c: drive doesn't show up there. I'm guessing becuase it's a dynamic disk, and it's set up as a mirror, so acronis can't see it.

    As for the suggestion you made, I don't quite understand what you mean. Are you saying to create a new partition (example: drive D) and move the user folders there? I'm not quite understanding. Thanks for your help!
     
  6. VolkerNadolski

    VolkerNadolski Registered Member

    Joined:
    Jan 23, 2006
    Posts:
    165
    Hi,

    yes, my method would be to create a new partition and move the folder to it (and then mount this partition as part of the C: - drive filesystem). This method wouldn't work for you due to the fact that you have a dynamic disk. It would be easier for you to create a second account, log in with this account and make a files and folder backup of your "original" account.

    Greetings

    Volker
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello absoffthewake,

    Thank you for choosing Acronis Disk Backup Software.

    Please be aware that Acronis True Image 10.0 Home does not support Windows dynamic disks, and cannot snapshot the drive (please see this post for details on snapshot technology Acronis True Image uses) for exclusive access. Therefore, files being accessed during the creation of a backup cannot be backed up.
    Please see this article for more information about the support of Windows dynamic disks.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.